summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThe one with the braid2024-03-28 23:31:35 +0100
committerThe one with the braid2024-03-28 23:31:35 +0100
commit04593df300e3fb50fafa20fcb0173da9aba17d94 (patch)
treeaa02fcb30ac8f3530343939a610875ecae91f651
parent5cbf6c44c4ac9d56886020922f09d572593a462e (diff)
downloadaur-04593df300e3fb50fafa20fcb0173da9aba17d94.tar.gz
fix: shebang in flutter.sh
Signed-off-by: The one with the braid <info@braid.business>
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rwxr-xr-xflutter.sh2
3 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9b14c2fca471..4e80db21d2b1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = flutter
pkgdesc = A new mobile app SDK to help developers and designers build modern mobile apps for iOS and Android.
pkgver = 3.19.5
- pkgrel = 1
+ pkgrel = 2
url = https://flutter.dev
arch = x86_64
arch = aarch64
diff --git a/PKGBUILD b/PKGBUILD
index 3b25c3164f7e..8d3d72f5c481 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ _enginever=e76c956498841e1ab458577d3892003e553e4f3c
_materialfontsver=3012db47f3130e62f7cc0beabff968a33cbec8d8
_gradlewver=fd5c1f2c013565a3bea56ada6df9d2b8e96d56aa
_flutterarch=$(uname -m | sed s/aarch64/arm64/ | sed s/x86_64/x64/)
-pkgrel=1
+pkgrel=2
pkgdesc="A new mobile app SDK to help developers and designers build modern mobile apps for iOS and Android."
_pkgdesc="Flutter SDK component"
arch=("x86_64" "aarch64")
diff --git a/flutter.sh b/flutter.sh
index 970f5840e466..65c79aea6b3b 100755
--- a/flutter.sh
+++ b/flutter.sh
@@ -1,4 +1,4 @@
-#!/bin/sh
+#!/usr/bin/env bash
# adapted by lnl from project's repo
# To debug the tool, you can pass the following env to enable debug