summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKimiblock Moe2024-05-01 16:32:54 +0800
committerKimiblock Moe2024-05-01 16:32:54 +0800
commit1babe34e9c1e3b5f4beb0f41671f96acae595b7c (patch)
tree4c9b2a5e850d5ca0862dbe8d0514d09f05b26746
parent18d8ccbe5da6f2c28bf1f90abf6f4e0bd708b9d5 (diff)
downloadaur-1babe34e9c1e3b5f4beb0f41671f96acae595b7c.tar.gz
Fix gamescope
-rw-r--r--PKGBUILD2
-rw-r--r--wechat.sh2
2 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4e59a1bcb4f5..07bc4d369598 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -85,7 +85,7 @@ source_loong64=(
wechat-loong64-${pkgver}.deb::"https://pro-store-packages.uniontech.com/appstore/pool/appstore/c/com.tencent.wechat/com.tencent.wechat_${pkgver}_arm64.deb"
)
-md5sums=('b44163ff18788451bf782e00bc83ebcc'
+md5sums=('69628714247dee95501672612ac0e47c'
'82a5663ce32a0504f1f7575d51f2c7cb'
'600e74549ce2258c045d5c2f7689ea63'
'dfc069e6c8d9dbaa90fe388cab4002c9'
diff --git a/wechat.sh b/wechat.sh
index cb99eba55b5d..c40c7c8325be 100644
--- a/wechat.sh
+++ b/wechat.sh
@@ -253,7 +253,7 @@ function launch() {
fi
if [[ $@ =~ "--actions" ]] && [[ $@ =~ "gamescope" ]]; then
export QT_SCREEN_SCALE_FACTOR=2
- launchTarget="gamescope -m 1 -S integer -- /opt/wechat-uos-qt/files/wechat"
+ launchTarget="gamescope -F fsr --sharpness 0 -S integer -- /opt/wechat-uos-qt/files/wechat"
fi
if [[ ${trashAppUnsafe} = 1 ]]; then
echo "Launching WeChat UOS (unsafe)..."