summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKimiblock Moe2024-03-13 23:22:29 +0800
committerKimiblock Moe2024-03-13 23:22:29 +0800
commiteae9f13fc5d3e7c492ad683ede538e53a1e61547 (patch)
tree89975d5e11c0dffbb95256ab53e66006042fe788
parent303bbf8c27d8d8048435dd8db6421198e1c7c041 (diff)
downloadaur-eae9f13fc5d3e7c492ad683ede538e53a1e61547.tar.gz
Fix issues
-rw-r--r--PKGBUILD12
-rw-r--r--wechat.sh1
2 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92a4d9e9b8d9..50b9dceef79f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -80,16 +80,14 @@ source_aarch64=(
wechat-arm-${pkgver}.deb::"https://pro-store-packages.uniontech.com/appstore/pool/appstore/c/com.tencent.wechat/com.tencent.wechat_1.0.0.236_arm64.deb"
)
+md5sums=('1aac75c1537145e8abcac74b7695c58b'
+ 'b6e6920af829dafb0be82da1c79e46a9'
+ '600e74549ce2258c045d5c2f7689ea63'
+ 'b3acc2c95d35bd2fa41e5a8f1a6339ec'
+ '6b159c6e9d21a98925489bc37a9aea43')
md5sums_x86_64=('c9eeb10d8e4a534d184e76ed87a71545')
md5sums_aarch64=('e8f354ab8d14f3aa499219a1d1840803')
-md5sums=(
- 'ff72c19fab2405f0405e0b669e22a992'
- 'b6e6920af829dafb0be82da1c79e46a9'
- '600e74549ce2258c045d5c2f7689ea63'
- 'b3acc2c95d35bd2fa41e5a8f1a6339ec'
- '6b159c6e9d21a98925489bc37a9aea43'
-)
function prepare() {
tar -xf data.tar.xz ./opt/apps/com.tencent.wechat
diff --git a/wechat.sh b/wechat.sh
index 44ccd9f86957..374fdaea3683 100644
--- a/wechat.sh
+++ b/wechat.sh
@@ -63,6 +63,7 @@ function lnDir() {
if [ ! -d "${HOME}"/xwechat_files ]; then
ln -s "${XDG_DOCUMENTS_DIR}"/WeChat_Data/xwechat_files "${HOME}"/xwechat_files
fi
+ ln -sf "${XDG_DOCUMENTS_DIR}"/WeChat_Data/Documents/xwechat_files "${XDG_DOCUMENTS_DIR}"/xwechat_files
}
function execApp() {