summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRui Ventura2020-12-30 23:06:58 +0000
committerRui Ventura2020-12-30 23:06:58 +0000
commit0e823a803eb73d56afda1b3cd49e58fe9ff3a57f (patch)
treeb5e75d63431a859468fd9f1305a6d1553fc2124a
parent0a4a539fa0058f928259bb998a7925a430ccd1e5 (diff)
downloadaur-0e823a803eb73d56afda1b3cd49e58fe9ff3a57f.tar.gz
Update to v2.0.1, now under AGPL3
This includes upstream URL changes and licensing changed to AGPL3
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7dd65b0d9f86..2ff32e4d6ec5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = chiaki
pkgdesc = Free and Open Source PS4 Remote Play Client
- pkgver = 1.3.0
+ pkgver = 2.0.1
pkgrel = 1
- url = https://github.com/thestr4ng3r/chiaki
+ url = https://git.sr.ht/~thestr4ng3r/chiaki
arch = x86_64
- license = GPL
+ license = AGPL3
makedepends = cmake
makedepends = protobuf
makedepends = python-protobuf
@@ -16,8 +16,8 @@ pkgbase = chiaki
depends = openssl>=1.1
depends = sdl2
provides = chiaki
- source = https://github.com/thestr4ng3r/chiaki/releases/download/v1.3.0/chiaki-v1.3.0-src.tar.gz
- sha256sums = 5bc5c22908c1306c8bb322bfd0606c3185f88306634a2005d82f4e18e8ed6c11
+ source = https://git.sr.ht/~thestr4ng3r/chiaki/refs/v2.0.1/chiaki-v2.0.1-src.tar.gz
+ sha256sums = 742113dfc9a05992cc2a2ca5dbebfaf9545cf86947ff9df38409be9c3423d94d
pkgname = chiaki
diff --git a/PKGBUILD b/PKGBUILD
index 1599dc13e389..47fc85de0fc6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Rui Ventura <rventura.pt@outlook.com>
pkgname=chiaki
-pkgver=1.3.0
+pkgver=2.0.1
pkgrel=1
pkgdesc="Free and Open Source PS4 Remote Play Client"
arch=(x86_64)
-url=https://github.com/thestr4ng3r/chiaki
-license=(GPL)
+url=https://git.sr.ht/~thestr4ng3r/chiaki
+license=(AGPL3)
provides=(chiaki)
depends=(ffmpeg gcc-libs qt5-multimedia qt5-svg opus "openssl>=1.1" sdl2)
makedepends=(cmake protobuf python-protobuf)
-source=("$url/releases/download/v$pkgver/$pkgname-v$pkgver-src.tar.gz")
-sha256sums=('5bc5c22908c1306c8bb322bfd0606c3185f88306634a2005d82f4e18e8ed6c11')
+source=("$url/refs/v$pkgver/$pkgname-v$pkgver-src.tar.gz")
+sha256sums=('742113dfc9a05992cc2a2ca5dbebfaf9545cf86947ff9df38409be9c3423d94d')
build() {
cd "$srcdir/$pkgname"