summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLaszlo Gombos2024-03-03 17:21:34 -0500
committerLaszlo Gombos2024-03-03 17:21:34 -0500
commitba3c2b71e0603f8f69aa2542ea010e7073a63aed (patch)
tree0fa69d94fdcb2d4f5249b9001ed3e1839e9489ce
parentccfd0bf3943e724cf4300c7b879103d01b69aaeb (diff)
downloadaur-ba3c2b71e0603f8f69aa2542ea010e7073a63aed.tar.gz
https://github.com/dracutdevs/dracut/pull/2549
-rw-r--r--Dockerfile2
-rw-r--r--PKGBUILD2
2 files changed, 3 insertions, 1 deletions
diff --git a/Dockerfile b/Dockerfile
index 1474d4fc04cb..657c01d1c95c 100644
--- a/Dockerfile
+++ b/Dockerfile
@@ -17,6 +17,6 @@ RUN su build -c 'paru --nocheck --needed --noconfirm -Syu dracut-git'
RUN L=$(paru -Si dracut-git | sed -n '/^Opt/,/^Conf/p' | sed '$d' | sed 's/^Opt.*://g' | sed 's/^\s*//g' | tr '\n' ' ') && su build -c "paru --needed --noconfirm -Syu $L"
# reinstall with running tests
-RUN su build -c 'paru --rebuild -S dracut-git'
+RUN su build -c 'V=1 paru --rebuild -S dracut-git'
RUN rm -fr ~build
diff --git a/PKGBUILD b/PKGBUILD
index 0923ee4d540b..f51bce8a1025 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -105,6 +105,7 @@ source=(
2544.patch::https://github.com/dracutdevs/dracut/commit/c1a69b81f6ebd62a40054be2375cb77c040694aa.patch
2547-1.patch::https://github.com/dracutdevs/dracut/commit/6da61a2c0e38da4e6e880e1bb7f47d55d2c54c65.patch
2547-2.patch::https://github.com/dracutdevs/dracut/commit/842be0c89fe0cc8cac9efa88e68b07ae1c2d2464.patch
+ 2549.patch::https://github.com/dracutdevs/dracut/commit/c20533f9cba63f796d6ee34724e430a712125877.patch
2556.patch::https://github.com/dracutdevs/dracut/commit/19a0ba94275e2d64f6b1a3130f137f626c648939.patch
2565.patch::https://github.com/dracutdevs/dracut/commit/8b3d8c73eba275c01d9714807c10899a5703f656.patch
2593-1.patch::https://github.com/dracutdevs/dracut/commit/ca69cc20833577fac415e36c66495c6dc5b1c721.patch
@@ -124,6 +125,7 @@ sha512sums=(
4845ea5baa480d2b6ab52bc97eeb59a3778857caaefe63e3e4d715c0b727d2c138abe2b367da3bbc21cce14e16873bccd5cfbe21840354d6072360c8a53baf92
8111a49888257e9d8be72bb60189edb98f57b88c110fb4ef13fd0b0c8ffb524c156169a1271fc70e8f7da21b646978c3975434715be7ca1ba5a08f743203009b
191633e5f88743433678e859ad3333273185872a2464c2842341e90edfca1eea14829a00d5bf5db23c2a8a0e56778e631d2f9d67c0f0fe891b409b02d5affba8
+ a6565ee8bb9c54183078e41c04fb5c29262c3a357a79d5c38bb801f39668ef9f3f56fd4d497208bc5f40ebdfdc82a0b45c52d4e0efb746384dc7f0f48b98c9e4
81bcdfc63864fa6b820c78d9b70854998f86d35cb34913b564ce94dcc094e7fc31038ea14a5a5e3870748824b63a24cca8c7db572d6cf7b4e31f30399f3ab064
295e4847d1a1e8a2d0572ed42b2e992b37aa3875295027fb8b42e128458ed0766a8cd2cb56f455fe863086f357d536b55d9af7f3ff5293b734bd539a1cb86b5c
ea6ac33900494d166e87ffc2a5a3891777f480c2c2299c5cc101e8ba91aa1b25840ace0ae4514c684de942d42a030b086f56bc048244bc0ee0525ea1c45feca0