summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDino Morelli2023-09-06 00:30:48 -0400
committerDino Morelli2023-09-06 00:30:48 -0400
commit1ca6b93acff50fea5d7dc38a5c2665db42b52daa (patch)
tree74c0af4f7b85de087568d2512653294dc375f9c4
parent4edc0aeae61251aba5a5eeb58f82fd426d69d816 (diff)
downloadaur-1ca6b93acff50fea5d7dc38a5c2665db42b52daa.tar.gz
Updated to upstream version 3.1
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 34422fe6b8fa..5fedf9eb7e88 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,13 @@
-# Generated by mksrcinfo v8
-# Sun Jan 21 20:19:10 UTC 2018
pkgbase = epub-tools
pkgdesc = Command line utilities for working with epub files
- pkgver = 2.11
+ pkgver = 3.1
pkgrel = 1
url = https://github.com/dino-/epub-tools
arch = x86_64
- license = BSD3
+ license = ISC
depends = gmp
depends = zlib
- source = https://github.com/dino-/epub-tools/releases/download/2.11/epub-tools-2.11-linux.tar.gz
- sha256sums = 6e61c5655ea64892315ef282125eb63a7ec31bccff077cef815ffe0e03adde6d
+ source = https://github.com/dino-/epub-tools/releases/download/3.1/epub-tools-3.1-linux.tar.gz
+ sha256sums = 6c872d0b8455692e27a440ad422c350e60729bb0d80b0e1f2be2268d2ff9ee72
pkgname = epub-tools
-
diff --git a/PKGBUILD b/PKGBUILD
index 7371fe042db2..f7a69311b844 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,22 @@
# Maintainer: Dino Morelli <dino@ui3.info>
pkgname=epub-tools
-pkgver=2.11
+pkgver=3.1
pkgrel=1
pkgdesc='Command line utilities for working with epub files'
arch=('x86_64')
url='https://github.com/dino-/epub-tools'
-license=('BSD3')
+license=('ISC')
depends=('gmp' 'zlib')
makedepends=()
source=("https://github.com/dino-/${pkgname}/releases/download/${pkgver}/${pkgname}-${pkgver}-linux.tar.gz")
-sha256sums=('6e61c5655ea64892315ef282125eb63a7ec31bccff077cef815ffe0e03adde6d')
+sha256sums=('6c872d0b8455692e27a440ad422c350e60729bb0d80b0e1f2be2268d2ff9ee72')
# PKGBUILD functions
package() {
cd ${srcdir}/${pkgname}-${pkgver}
- mkdir "${pkgdir}/usr"
- cp -r * "${pkgdir}/usr"
+ cp -r * "${pkgdir}"
}