summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoan Figueras2023-07-20 09:10:46 +0200
committerJoan Figueras2023-07-20 09:10:46 +0200
commit08ba75a8e01ad5116d9b7a3cecfc8c2de1b93d53 (patch)
treede88fcd6550e37dfb93e3b499f2bec3fe3749d82
parent34649d2387bfd65dfb80d416f4b3827a43e9f96a (diff)
downloadaur-08ba75a8e01ad5116d9b7a3cecfc8c2de1b93d53.tar.gz
Fix description
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87b588001393..3ef68106c08e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,10 +23,10 @@ if [ -z ${use_numa+x} ]; then
use_numa=y
fi
-## For performance you can disable FUNCTION_TRACER/GRAPH_TRACER. Limits debugging and analyzing of the kernel.
-## Stock Archlinux and Xanmod have this enabled.
-## Set variable "use_tracers" to: n to disable (possibly increase performance)
-## y to enable (stock default)
+## Since upstream disabled CONFIG_STACK_TRACER (limits debugging and analyzing of the kernel)
+## you can enable them setting this option. Caution, because they have an impact in performance.
+## Stock Archlinux has this enabled.
+## Set variable "use_tracers" to: n to disable (possibly increase performance, XanMod default)
## y to enable (Archlinux default)
if [ -z ${use_tracers+x} ]; then
use_tracers=n