summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Bermond2017-06-18 16:13:27 -0300
committerDaniel Bermond2017-06-18 16:13:27 -0300
commit4986d698a59ae38622d59631b12cb9197fd3cdd4 (patch)
tree0114b1c881067e900bd29688b709feb3d973fa3f
parent23f5eca8bed46002279ed1c7c564c748cabed87b (diff)
downloadaur-4986d698a59ae38622d59631b12cb9197fd3cdd4.tar.gz
Cosmetic changings
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD16
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ec180503a738..de98d7a2b8b5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Sun Jun 18 18:41:56 UTC 2017
+# Sun Jun 18 19:13:16 UTC 2017
pkgbase = screencast
pkgdesc = Command line interface to record a X11 desktop
pkgver = 1.2.1
- pkgrel = 3
+ pkgrel = 4
url = https://github.com/dbermond/screencast/
arch = any
license = GPL
diff --git a/PKGBUILD b/PKGBUILD
index 72fcf90e5107..d6dcea8dd305 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
pkgname=screencast
pkgver=1.2.1
-pkgrel=3
-pkgdesc="Command line interface to record a X11 desktop"
+pkgrel=4
+pkgdesc='Command line interface to record a X11 desktop'
arch=('any')
-url="https://github.com/dbermond/screencast/"
+url='https://github.com/dbermond/screencast/'
license=('GPL')
depends=('ffmpeg' 'xorg-xdpyinfo' 'libnotify')
optdepends=('bc: fade effect support'
@@ -18,12 +18,12 @@ optdepends=('bc: fade effect support'
'optipng: png (watermark) optimization support'
'littleutils-full: png (watermark) optimization support')
conflicts=('screencast-git')
-source=("$pkgname"-"$pkgver".tar.gz::"https://github.com/bermond/screencast/archive/v${pkgver}.tar.gz")
+source=("${pkgname}-${pkgver}.tar.gz"::"https://github.com/bermond/screencast/archive/v${pkgver}.tar.gz")
sha256sums=('0fec2841b1efa3a8c25e32e9a18be161714b6f9828ed6e28c3bd12719b61beeb')
package() {
- cd "$pkgname"-"$pkgver"
- gzip -9f "$pkgname".1
- install -D -m755 "$pkgname" "${pkgdir}/usr/bin/${pkgname}"
- install -D -m644 "$pkgname".1.gz "${pkgdir}/usr/share/man/man1/${pkgname}.1.gz"
+ cd "${pkgname}-${pkgver}"
+ gzip -9f "${pkgname}.1"
+ install -D -m755 "$pkgname" "${pkgdir}/usr/bin/${pkgname}"
+ install -D -m644 "${pkgname}.1.gz" "${pkgdir}/usr/share/man/man1/${pkgname}.1.gz"
}