summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Bermond2017-05-06 17:44:11 -0300
committerDaniel Bermond2017-05-06 17:44:11 -0300
commitbf484911bfe18a762be881d06485a13cb575890c (patch)
tree6a4ae9db171cc96ed790dc3837d9e2a7a2a5015a
parentc1e0a2fc2a15a00d59b58f75d9aeefdb362d342a (diff)
downloadaur-bf484911bfe18a762be881d06485a13cb575890c.tar.gz
Updated to version 1.2.0
-rw-r--r--.SRCINFO15
-rwxr-xr-xPKGBUILD12
2 files changed, 14 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6fee5bd5fe93..947299e57f8e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,14 @@
# Generated by mksrcinfo v8
-# Sat May 6 20:35:53 UTC 2017
+# Sat May 6 20:44:01 UTC 2017
pkgbase = screencast
pkgdesc = Command line interface to record a X11 desktop
- pkgver = 1.1.0
- pkgrel = 2
- url = https://github.com/bermond/screencast/
+ pkgver = 1.2.0
+ pkgrel = 1
+ url = https://github.com/dbermond/screencast/
arch = any
- license = GPL2
+ license = GPL
depends = ffmpeg
+ depends = xorg-xdpyinfo
optdepends = bc: fade effect support
optdepends = imagemagick: watermark effect support
optdepends = libnotify: desktop notification support
@@ -19,8 +20,8 @@ pkgbase = screencast
optdepends = optipng: png (watermark) optimization support
optdepends = littleutils-full: png (watermark) optimization support
conflicts = screencast-git
- source = screencast-1.1.0.tar.gz::https://github.com/bermond/screencast/archive/v1.1.0.tar.gz
- sha256sums = 6f93975a4f7903d7d7a95bba7f3f9861a2c7292ccfd16bc4ff132d9715feca77
+ source = screencast-1.2.0.tar.gz::https://github.com/bermond/screencast/archive/v1.2.0.tar.gz
+ sha256sums = 9591137ad53698c742d10d72308ef268cc8214d7ec75df22dd2b418181b1f3eb
pkgname = screencast
diff --git a/PKGBUILD b/PKGBUILD
index 995aad6f136c..107499f369da 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Daniel Bermond < yahoo-com: danielbermond >
pkgname=screencast
-pkgver=1.1.0
-pkgrel=2
+pkgver=1.2.0
+pkgrel=1
pkgdesc="Command line interface to record a X11 desktop"
arch=('any')
-url="https://github.com/bermond/screencast/"
-license=('GPL2')
-depends=('ffmpeg')
+url="https://github.com/dbermond/screencast/"
+license=('GPL')
+depends=('ffmpeg' 'xorg-xdpyinfo')
optdepends=('bc: fade effect support'
'imagemagick: watermark effect support'
'libnotify: desktop notification support'
@@ -20,7 +20,7 @@ optdepends=('bc: fade effect support'
'littleutils-full: png (watermark) optimization support')
conflicts=('screencast-git')
source=("$pkgname"-"$pkgver".tar.gz::"https://github.com/bermond/screencast/archive/v${pkgver}.tar.gz")
-sha256sums=('6f93975a4f7903d7d7a95bba7f3f9861a2c7292ccfd16bc4ff132d9715feca77')
+sha256sums=('9591137ad53698c742d10d72308ef268cc8214d7ec75df22dd2b418181b1f3eb')
package() {
cd "$pkgname"-"$pkgver"