summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorvenom2021-01-02 02:08:50 -0800
committervenom2021-01-02 02:08:50 -0800
commitc4fd9b331bae008c02b6d3dcf418579ad9a4a981 (patch)
tree119ef95375a0d5869a70a2be9b74cbdb17c9786e
parent74d023362b0e25c9e32629311592f8b0e54b7884 (diff)
downloadaur-c4fd9b331bae008c02b6d3dcf418579ad9a4a981.tar.gz
update PKGBUILD to be usable with e2fsprogs
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72a56dd9fb45..59133f8427c0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,6 +45,7 @@ package()
make DISTRO=archlinux ROOT="$pkgdir/__temp__" install
cd "$pkgdir/__temp__"
rm -r bin usr/bin usr/share/man/man*/{mesg,last,pidof}.* usr/share/man/man1
+
find . | while read file; do
if [ -d "$file" ]; then
mkdir -p ".$file"
@@ -54,5 +55,6 @@ package()
done
cd ..
rm -r "__temp__"
+ rm -r "$pkgdir/sbin/logsave" "$pkgdir/usr/share/man/man8/logsave.8"
mv "$pkgdir/sbin" "$pkgdir/usr/bin"
}