summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDon Harper2015-06-09 16:59:04 -0500
committerDon Harper2015-06-09 16:59:04 -0500
commit29226e11aba63ba888733a11133562d2964fc0d0 (patch)
tree2b55ae032bd0b87f0255e2761d3b46a45a2cec14 /PKGBUILD
downloadaur-29226e11aba63ba888733a11133562d2964fc0d0.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6d20e706619a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Don Harper <duck at duckland dot org>
+# Contributor: Daniel J Griffiths <ghost1227@archlinux.us>
+# Contributor: froggie <sullivanva@gmail.com>
+
+pkgname=xlhtml
+pkgver=0.5.1
+pkgrel=4
+pkgdesc="An Excel spreadsheet (.xls) and PowerPoint (.ppt) to HTML converter"
+#arch=('i686')
+arch=('any')
+url="http://nebuchadnezzar.zion.cz/xlhtml.php"
+license=('GPL')
+source=("http://nebuchadnezzar.zion.cz/download/$pkgname-$pkgver-vd2.tgz")
+sha256sums=('5e108b24adaa16f7c7c4828ba2fc16fc7e3bb7d7d4979ab8128e981124bcbc84')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr --mandir="$pkgdir/usr/share/man" --build=i686-linux
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make prefix="$pkgdir/usr" install
+}