summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8936da1eb7db..88edf8a15ef5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,15 @@
# Maintainer: Jose Riha <jose 1711 gmail com>
# Contributor: Dominika Solarz <dominikasolarz@gmail.com>
+# Contributor: J!PRA
+
pkgname=openlierox
pkgver=0.58_rc5
-pkgrel=1
+pkgrel=2
pkgdesc="An extremely addictive realtime worms shoot-em-up backed by an active gamers community"
arch=(i686 x86_64)
license=("GPL")
url="http://openlierox.sourceforge.net/"
-depends=("sdl" "sdl_mixer" "sdl_image" "hawknl" "gd" "zlib" "libxml2")
+depends=("sdl" "sdl_mixer" "sdl_image" "hawknl" "gd" "zlib" "libxml2" "libzip")
makedepends=("gendesk" "cmake")
source=("http://downloads.sourceforge.net/sourceforge/openlierox/OpenLieroX_${pkgver}.src.tar.bz2"
"options.cfg"
@@ -29,7 +31,9 @@ build() {
fi
mkdir bd && cd bd
- cmake -DSYSTEM_DATA_DIR=/usr/share ..
+ cmake -DSYSTEM_DATA_DIR=/usr/share \
+ -DDEBUG=OFF \
+ ..
make
}