summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2015-10-28 14:38:16 -0400
committerChris Severance2015-10-28 14:38:16 -0400
commitcbf38eaac9dba28660d79de009c0ae9f06d5fe83 (patch)
tree57becf0bb2675b974957a2abe46e298dfe6073bb
parentdb5795b31be2e3dac281f785348bb2d5c3cb48b3 (diff)
downloadaur-cbf38eaac9dba28660d79de009c0ae9f06d5fe83.tar.gz
Update to 3.5.5
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 150caa421264..c78268c30738 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = aws-eb-cli
pkgdesc = The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
- pkgver = 3.5.4
+ pkgver = 3.5.5
pkgrel = 1
url = https://pypi.python.org/pypi/awsebcli
arch = any
license = Apache
makedepends = python
makedepends = python-distribute
- source = https://pypi.python.org/packages/source/a/awsebcli/awsebcli-3.5.4.tar.gz
- sha256sums = 9f5c7ff42b58b3d470851e9494051c1788e5b891ef9296c13c29a91d1c468aa2
+ source = https://pypi.python.org/packages/source/a/awsebcli/awsebcli-3.5.5.tar.gz
+ sha256sums = 9e1506b0c8c1a0d8337246f9c4b032fe182981e71e1da013aec8bba444020d7b
pkgname = aws-eb-cli
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index cc50aa17a9f8..46aee151373d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybase="${_pybase//-/}"
-pkgver='3.5.4'
+pkgver='3.5.5'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
@@ -30,7 +30,7 @@ makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
_srcdir="${_pybase}-${pkgver}"
_verwatch=("https://pypi.python.org/simple/${_pybase}/" "${_pybase}-\([0-9\.]\+\)\.tar\.gz" 't')
source=("https://pypi.python.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('9f5c7ff42b58b3d470851e9494051c1788e5b891ef9296c13c29a91d1c468aa2')
+sha256sums=('9e1506b0c8c1a0d8337246f9c4b032fe182981e71e1da013aec8bba444020d7b')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-