summarylogtreecommitdiffstats
path: root/.SRCINFO
diff options
context:
space:
mode:
authorFredy García2018-09-08 21:51:45 -0500
committerFredy García2018-09-08 21:51:45 -0500
commitd9ce3471f6b3a1f0c42e067bf1fa1bb07ae06ef2 (patch)
treed08c41f06f2bb74e841f24936fba0c896a4a2fa1 /.SRCINFO
parent39a48b0997c9a7f1854af2dd8f4e4b0c4b9896ba (diff)
downloadaur-d9ce3471f6b3a1f0c42e067bf1fa1bb07ae06ef2.tar.gz
Using last git version in order to use QT5
Diffstat (limited to '.SRCINFO')
-rw-r--r--.SRCINFO38
1 files changed, 19 insertions, 19 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6a83e2c6892..8be3859b538 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,38 +1,38 @@
pkgbase = amarok
pkgdesc = The powerful music player for KDE
- pkgver = 2.9.0
- pkgrel = 2
+ pkgver = 2.9.0.r245.68a1f0ecdd
+ pkgrel = 1
url = http://amarok.kde.org/
arch = x86_64
license = GPL2
license = LGPL2.1
license = FDL
- makedepends = automoc4
- makedepends = cmake
+ makedepends = extra-cmake-modules
+ makedepends = gdk-pixbuf2
+ makedepends = git
+ makedepends = knotifyconfig
makedepends = libgpod
makedepends = libmtp
+ makedepends = libmygpo-qt5
makedepends = loudmouth
- makedepends = libmygpo-qt
- makedepends = qca-qt4
- depends = kdebase-runtime
+ depends = kcmutils
+ depends = kdnssd
+ depends = kirigami2
+ depends = knewstuff
+ depends = ktexteditor
+ depends = liblastfm-qt5
+ depends = libofa
depends = mariadb
+ depends = qt5-webengine
depends = taglib-extras
- depends = liblastfm
- depends = ffmpeg
- depends = libofa
- depends = qjson
- depends = qtscriptgenerator
+ depends = threadweaver
+ optdepends = ifuse: support for Apple iPod Touch and iPhone
optdepends = libgpod: support for Apple iPod audio devices
optdepends = libmtp: support for portable media devices
+ optdepends = libmygpo-qt5: gpodder.net Internet Service
optdepends = loudmouth: backend needed by mp3tunes for syncing
- optdepends = ifuse: support for Apple iPod Touch and iPhone
- optdepends = libmygpo-qt: gpodder.net Internet Service
- optdepends = gst-libav: MP3 codecs
- optdepends = qca-qt4: Ampache support
- source = http://download.kde.org/stable/amarok/2.9.0/src/amarok-2.9.0.tar.xz
- source = http://download.kde.org/stable/amarok/2.9.0/src/amarok-2.9.0.tar.xz.sig
+ source = git://git.kde.org/amarok.git#commit=68a1f0ecdd16d2d85bfad0963a3abf98b486547d
validpgpkeys = D81C0CB38EB725EF6691C385BB463350D6EF31EF
- sha256sums = e3678de79db36956bc8588b9905726ace1b9188e7fdf89eaea265f1cb03116fd
sha256sums = SKIP
pkgname = amarok