summarylogtreecommitdiffstats
path: root/.SRCINFO
diff options
context:
space:
mode:
authorsL1pKn072017-01-09 20:53:20 +0100
committersL1pKn072017-01-09 20:53:20 +0100
commit72cc597b0c8782cb243b5beab9c594f5232c64fb (patch)
treeacb1b80f69f2625975ac43123c744bf709ff747c /.SRCINFO
parent792c8bbaa355ff95cad2b70975b8ee10d5bf5f7c (diff)
downloadaur-72cc597b0c8782cb243b5beab9c594f5232c64fb.tar.gz
bump
Diffstat (limited to '.SRCINFO')
-rw-r--r--.SRCINFO20
1 files changed, 14 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cf1f75906db..f0c7d0c267f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sun Dec 25 03:19:03 UTC 2016
+# Mon Jan 9 19:53:13 UTC 2017
pkgbase = avidemux-git
pkgdesc = A graphical/cli tool to edit video (filter/re-encode/split). (GIT version)
- pkgver = 2.6.15.161225.5c8664c5
+ pkgver = 2.6.18.170109.036d6686
pkgrel = 1
url = http://www.avidemux.org
arch = i686
@@ -12,6 +12,7 @@ pkgbase = avidemux-git
makedepends = cmake
makedepends = subversion
makedepends = yasm
+ makedepends = a52dec
makedepends = aften
makedepends = dcaenc
makedepends = faac
@@ -19,6 +20,9 @@ pkgbase = avidemux-git
makedepends = fribidi
makedepends = jack2
makedepends = lame
+ makedepends = libass
+ makedepends = libfdk-aac
+ makedepends = libmad
makedepends = libdca
makedepends = libpulse
makedepends = libva
@@ -43,12 +47,13 @@ pkgbase = avidemux-git
sha256sums = SKIP
sha256sums = 4f751cbb3a65f904f7c0ad68473880e2a9edcda332a293e20ad238280ec52884
sha256sums = c5b5d3d7bcdf4c588a780c12fdac7791ddb0527db438c85b4c1c078507da2f0b
- sha256sums = c400cb7980dc469abc8f09b33196ef3e0968e31826d7feb3ba3e0bc75f83be13
+ sha256sums = 0b66d6813c0ae190239d62eb2440bf479e0603c4c0f36433dafe6e7e9a325de8
sha256sums = ae6d2c93163b7b760591688c7811dfdd4a952ed9074d8cbdf4953b701f0fa7db
sha256sums = a6541c04d693b8a42c4b8c6371eebb79cf2ba36a37d6558b80f5e27d2c1d93fc
pkgname = avidemux-core-git
pkgdesc = Core libs for Avidemux. (GIT version)
+ depends = a52dec
depends = aften
depends = dcaenc
depends = faac
@@ -56,6 +61,9 @@ pkgname = avidemux-core-git
depends = fribidi
depends = jack2
depends = lame
+ depends = libass
+ depends = libfdk-aac
+ depends = libmad
depends = libdca
depends = libpulse
depends = libva
@@ -70,13 +78,13 @@ pkgname = avidemux-core-git
optdepends = avidemux-cli-git: a CLI frontend for Avidemux
optdepends = wine: AVSload (Load Avisynth scripts on Avidemux)
optdepends = vapoursynth: vsProxy (Load Vapoursynth scripts on Avidemux
- provides = avidemux-core-git=2.6.15.161225.5c8664c5
+ provides = avidemux-core-git=2.6.18.170109.036d6686
provides = avidemux-core
conflicts = avidemux-core
pkgname = avidemux-qt-git
pkgdesc = Qt GUI for Avidemux. (GIT version)
- depends = avidemux-core-git=2.6.15.161225.5c8664c5
+ depends = avidemux-core-git=2.6.18.170109.036d6686
depends = qt5-script
depends = libxv
depends = glu
@@ -88,7 +96,7 @@ pkgname = avidemux-qt-git
pkgname = avidemux-cli-git
pkgdesc = CLI frontend for Avidemux. (GIT version)
- depends = avidemux-core-git=2.6.15.161225.5c8664c5
+ depends = avidemux-core-git=2.6.18.170109.036d6686
provides = avidemux-cli
conflicts = avidemux-cli