summarylogtreecommitdiffstats
path: root/.SRCINFO
diff options
context:
space:
mode:
authorFantix King2014-09-17 16:35:34 +0800
committerFantix King2015-11-08 20:45:48 +0800
commit337e37d28d4b0c5608ac1ff2c58af487e81c3e6c (patch)
tree47943a2982fa993aaacb2ecb66a9cde2539cb4f5 /.SRCINFO
parent558a8385d713cf7c6a5ae4134dd7fcec2c071d2a (diff)
downloadaur-337e37d28d4b0c5608ac1ff2c58af487e81c3e6c.tar.gz
4.9.1_2-2
Diffstat (limited to '.SRCINFO')
-rw-r--r--.SRCINFO56
1 files changed, 29 insertions, 27 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e2a0e97b410..b91aa06be10 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = gcc-multilib-x32
pkgdesc = The GNU Compiler Collection for multilib with x32 ABI support
- pkgver = 4.9.1_1
- pkgrel = 1
+ pkgver = 4.9.1_2
+ pkgrel = 2
url = http://gcc.gnu.org
arch = x86_64
license = GPL
@@ -15,13 +15,13 @@ pkgbase = gcc-multilib-x32
makedepends = cloog
makedepends = gcc-ada-multilib
makedepends = doxygen
- makedepends = lib32-glibc>=2.19
- makedepends = libx32-glibc>=2.19
+ makedepends = lib32-glibc>=2.20
+ makedepends = libx32-glibc>=2.20
options = !emptydirs
- source = ftp://gcc.gnu.org/pub/gcc/releases/gcc-4.9.1/gcc-4.9.1.tar.bz2
+ source = ftp://gcc.gnu.org/pub/gcc/snapshots/4.9-20140903/gcc-4.9-20140903.tar.bz2
source = gcc-4.8-filename-output.patch
source = gcc-4.9-isl-0.13-hack.patch
- md5sums = fddf71348546af523353bd43d34919c1
+ md5sums = 24dfd67139fda4746d2deff18182611d
md5sums = 40cb437805e2f7a006aa0d0c3098ab0f
md5sums = f26ae06b9cbc8abe86f5ee4dc5737da8
@@ -29,12 +29,12 @@ pkgname = gcc-multilib-x32
pkgdesc = The GNU Compiler Collection - C and C++ frontends for multilib with x32 ABI support
install = gcc.install
groups = x32-devel
- depends = gcc-libs-multilib-x32=4.9.1_1-1
+ depends = gcc-libs-multilib-x32=4.9.1_2-2
depends = binutils>=2.24
depends = libmpc
depends = cloog
- provides = gcc=4.9.1-1
- provides = gcc-multilib=4.9.1-1
+ provides = gcc=4.9.1-2
+ provides = gcc-multilib=4.9.1-2
conflicts = gcc
conflicts = gcc-x32-seed
conflicts = gcc-multilib
@@ -43,42 +43,44 @@ pkgname = gcc-multilib-x32
pkgname = gcc-libs-multilib-x32
pkgdesc = Runtime libraries shipped by GCC for multilib with x32 ABI support
install = gcc-libs.install
- depends = glibc>=2.19
- depends = lib32-gcc-libs=4.9.1-1
- depends = libx32-gcc-libs=4.9.1_1-1
- provides = gcc-libs=4.9.1-1
- provides = gcc-libs-multilib=4.9.1-1
+ depends = glibc>=2.20
+ depends = lib32-gcc-libs=4.9.1-2
+ depends = libx32-gcc-libs=4.9.1_2-2
+ provides = gcc-libs=4.9.1-2
+ provides = gcc-libs-multilib=4.9.1-2
conflicts = gcc-libs
options = !emptydirs
+ options = !strip
pkgname = libx32-gcc-libs
pkgdesc = Runtime libraries shipped by GCC (x32 ABI)
- depends = libx32-glibc>=2.19
+ depends = libx32-glibc>=2.20
options = !emptydirs
+ options = !strip
pkgname = gcc-fortran-multilib-x32
pkgdesc = Fortran front-end for GCC for multilib with x32 ABI support
install = gcc-fortran.install
- depends = gcc-multilib-x32=4.9.1_1-1
- provides = gcc-fortran=4.9.1-1
- provides = gcc-fortran-multilib=4.9.1-1
+ depends = gcc-multilib-x32=4.9.1_2-2
+ provides = gcc-fortran=4.9.1-2
+ provides = gcc-fortran-multilib=4.9.1-2
conflicts = gcc-fortran
options = staticlibs
options = !emptydirs
pkgname = gcc-objc-multilib-x32
pkgdesc = Objective-C front-end for GCC for multilib with x32 ABI support
- depends = gcc-multilib-x32=4.9.1_1-1
- provides = gcc-objc=4.9.1-1
- provides = gcc-objc-multilib=4.9.1-1
+ depends = gcc-multilib-x32=4.9.1_2-2
+ provides = gcc-objc=4.9.1-2
+ provides = gcc-objc-multilib=4.9.1-2
conflicts = gcc-objc
pkgname = gcc-ada-multilib-x32
pkgdesc = Ada front-end for GCC (GNAT) for multilib with x32 ABI support
install = gcc-ada.install
- depends = gcc-multilib-x32=4.9.1_1-1
- provides = gcc-ada=4.9.1-1
- provides = gcc-ada-multilib=4.9.1-1
+ depends = gcc-multilib-x32=4.9.1_2-2
+ provides = gcc-ada=4.9.1-2
+ provides = gcc-ada-multilib=4.9.1-2
conflicts = gcc-ada
options = staticlibs
options = !emptydirs
@@ -86,9 +88,9 @@ pkgname = gcc-ada-multilib-x32
pkgname = gcc-go-multilib-x32
pkgdesc = Go front-end for GCC for multilib with x32 ABI support
install = gcc-go.install
- depends = gcc-multilib-x32=4.9.1_1-1
- provides = gcc-go=4.9.1-1
- provides = gcc-go-multilib=4.9.1-1
+ depends = gcc-multilib-x32=4.9.1_2-2
+ provides = gcc-go=4.9.1-2
+ provides = gcc-go-multilib=4.9.1-2
conflicts = gcc-go
options = staticlibs
options = !emptydirs