summarylogtreecommitdiffstats
path: root/.SRCINFO
diff options
context:
space:
mode:
authorEugene Lamskoy2022-02-03 20:42:36 +0200
committerEugene Lamskoy2022-02-03 20:42:36 +0200
commit022812fa41ddc6e6a2c665f7961eade3c4ffe846 (patch)
tree59120ae4cfd6726ad5a461347728101f0b540f58 /.SRCINFO
parentcdeefa925911841f044d9f551f03694877f25b9a (diff)
downloadaur-022812fa41ddc6e6a2c665f7961eade3c4ffe846.tar.gz
new version
Diffstat (limited to '.SRCINFO')
-rw-r--r--.SRCINFO508
1 files changed, 384 insertions, 124 deletions
diff --git a/.SRCINFO b/.SRCINFO
index abb673b9d46..4f706797606 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,175 +1,435 @@
+# Generated by makepkg 6.0.1
+# Thu Feb 3 18:42:06 UTC 2022
pkgbase = php71
- pkgdesc = A general-purpose scripting language that is especially suited to web development (old stable 7.0 series)
+ pkgdesc = PHP 7.1.33 compiled as to not conflict with mainline php
pkgver = 7.1.33
- pkgrel = 1
+ pkgrel = 7
url = http://www.php.net
- arch = i686
arch = x86_64
license = PHP
+ checkdepends = procps-ng
+ checkdepends = smtp-forwarder
+ makedepends = acl
+ makedepends = libtool
+ makedepends = autoconf
+ makedepends = automake
+ makedepends = patchelf
+ makedepends = gawk
+ makedepends = sed
+ makedepends = bash
+ makedepends = python
+ makedepends = libxml2
+ makedepends = pam
+ makedepends = krb5
+ makedepends = zlib
+ makedepends = libedit
+ makedepends = smtp-forwarder
+ makedepends = pcre
makedepends = apache
- makedepends = aspell
- makedepends = db
- makedepends = enchant
- makedepends = gd
- makedepends = gmp
- makedepends = icu
- makedepends = libmcrypt
+ makedepends = ncurses
+ makedepends = libxcrypt
+ makedepends = systemd
+ makedepends = systemd-libs
+ makedepends = coreutils
+ makedepends = findutils
makedepends = libxslt
- makedepends = libzip
- makedepends = net-snmp
+ makedepends = openssl
+ makedepends = e2fsprogs
+ makedepends = db
makedepends = postgresql-libs
+ makedepends = unixodbc
+ makedepends = libfbclient
+ makedepends = libfbclient
+ makedepends = freetds
makedepends = sqlite
- makedepends = systemd
+ makedepends = libvpx
+ makedepends = gd
makedepends = tidy
- makedepends = unixodbc
+ makedepends = gmp
+ makedepends = libzip
+ makedepends = recode
+ makedepends = aspell
+ makedepends = enchant
+ makedepends = libvoikko
+ makedepends = hspell
+ makedepends = hunspell
+ makedepends = nuspell
+ makedepends = aspell
+ makedepends = icu
makedepends = curl
- makedepends = libtool
- makedepends = postfix
- makedepends = freetds
- makedepends = pcre
+ makedepends = net-snmp
+ makedepends = libsasl
+ makedepends = libldap
makedepends = c-client
- makedepends = tidyhtml
+ makedepends = pam
+ makedepends = libmcrypt
+ options = !lto
+ source = pear-config-patcher.php
+ source = php-makefile-patcher.php
+ source = php-apache.conf
source = https://php.net/distributions/php-7.1.33.tar.xz
- source = https://php.net/distributions/php-7.1.33.tar.xz.asc
- source = apache.patch
- source = apache.conf
- source = enchant-2.patch
- source = freetype2.patch
- source = php-fpm.patch
- source = php-fpm.tmpfiles
- source = php.ini.patch
- source = php-icu-1100-Utilize-the-recommended-way-to-handle-the-icu-namespace.patch
- source = php-icu-1101-Simplify-namespace-access.patch
- validpgpkeys = A917B1ECDA84AEC2B568FED6F50ABC807BD5DCD0
- validpgpkeys = 528995BFEDFBA7191D46839EF9BA0ADA31CBD89E
- validpgpkeys = 1729F83938DA44E27BA0F4D3DBDB397470D12172
- sha512sums = ed37a79e3402c767f20e55c1cbe27957cc78240eafc719fffccd7d29ae10a45112aa0f29082f56133cd9c25f2750e9e57246d95b4f38d766f49bd29d1397eb1d
- sha512sums = 022d1fc374dce70209a266b512fbfd2b817a160475d298c970abbd7d9a79be36eb995a9519bbf142f4878df74b29c006c76b589114ebc455de0f3cd07b84f375
- sha512sums = f5e5431993c2e0c1806c4edf392030d0b605f4b3c4cebec036e810ff771b2327983f347221735673506e2c91ce2e18ad37ab7600261b684fe29491206171b4f3
- sha512sums = 30cdc281c6e288cf8a0bf58a0ad74ad5b4e8205d2b0b6ab465fad97d810f7bfae4581ad836712998e834d2e90d38cacd22f19bb01e77fc4c9d200d95613fc669
- sha512sums = 2d5f3aa71ce7d8da43f0f683f81b06258e3a0d95df4807a8acac91ff89fbe60484ef97856a908bce625b1610d0004767a6a8c622246086afe2f2d464977088b5
- sha512sums = a664b69aea8c21c50c852f918515d9fe1a931d7f88ec77ec86a20810266515745430d89513ee2e0bb301a29f1fc7ab0d2634076830b4da8ea1e47467fb658678
- sha512sums = a23e13180449ace0cfe07e19043615ca7e1dbf254fd24f2446cd2d824728430258ec4140325508169480eaec950ad4737b673417bd70e0f9d4538f1ab3b98816
- sha512sums = 48a97ab0cedd92539b8fe4c82e59312b563a73a8ca537b5a1b2091bfd287f255e94a32c2e5398ccfa7248ef322275a15a4edb817bad6ccf430c79d2f9c5cf0e9
- sha512sums = b6ff1c8575c7564ede17ec8c959141a065a9c4e3cba059a1138b9ecc85f23632d7e5980d65742f7fc1ce404ce613f7abb2f5f7a45039d606c9c590ccf3a2301d
- sha512sums = 70c859feff58650ff4a291b1725bce8f290ac6d92cacc4420d3ead5cbbdbcf567cd0ed4d79fdd8b0435cf6833f7b50fff798b2fae274c5fb1bb37a0984a45f9d
- sha512sums = 33d40f3ae500cf583519ecfa271e36d727c38ff4ea9547d3d2c4d51c9fadd317ed614a048077ebdb116e3c84c11db95e6455cdfc80d092d217d070c98af56525
+ source = php71-phar-names.patch
+ source = fpm-numeric-uid-gid.patch
+ source = fpm-reload-sighup.patch
+ source = mysql-socket-php7.1.patch
+ source = php-enchant-php5.3.patch
+ source = php-enchant-depr.patch
+ source = php-freetype-2.9.1.patch
+ source = php-icu-php5.5.patch
+ source = recode-php5.3.patch
+ source = debian-php-7.1.33.patch
+ source = php-phpinfo.patch
+ source = timezonedb-guess.patch
+ source = timezonedb-php7.1.patch
+ sha256sums = 0b7e98dca9c996ec10cb9b3f6296bb7547c68797fd5f35006fdfd3e97700672d
+ sha256sums = ba72fc64f77822755a469314160d5889d5298f4eb5758dd7939dac9b811afe52
+ sha256sums = 6d0ad9becb5470ce8e5929d7d45660b0f32579038978496317544c5310281a91
+ sha256sums = bd7c0a9bd5433289ee01fd440af3715309faf583f75832b64fe169c100d52968
+ sha256sums = ee6529d441b2446d784e80aba23aa956541e541bd73ad54aee480d4a1a6117ca
+ sha256sums = d175f0c14fdb22855090c93f76e18f04320d7bf15afc057ffde947f9bb361242
+ sha256sums = f5ae925036744a5e88cea2698879aea0498e1e23aee7801923d90f16be383908
+ sha256sums = 0a3a6e8ff04ff1e0869befcf2c7bca4e886d94065da6d7a10b809a4750b961a0
+ sha256sums = 52c5a93fb03fa8f3f99438eb803b3182766ee04e0e6b76f00b0bc848d03ff6a6
+ sha256sums = 3049b76460c65a70017ba2aac8f8c45725df2bbea458a96ec7164db63639e87f
+ sha256sums = e07ebf146cea8e734c7704ba94f18279642df2b2f09d868781746d165041b8d5
+ sha256sums = ed3184d5a6f7a3bf35ee32169f8dc3b6cba09c38f60e868e24652fe9a7dd844d
+ sha256sums = c9f3b0dff07a7e9688f60b92a2a15817bd7cd59a8c5278cae629d856be66de5c
+ sha256sums = 884b78ca63db5d8998e2e414b3e9e2a215e95890cf4a460fd7206aa9dd3db6ec
+ sha256sums = 558e780e93dfa861a366c49b4d156d8fc43f17898f001ae6033ec63c33d5d41c
+ sha256sums = 40bcc1e5058602302198d0925e431495391d8469499593af477f59d84d32f764
+ sha256sums = 68350399aa196592e1d328deb48068c4b011b6f95cdd90299602c48c82af379d
pkgname = php71
- pkgdesc = A general-purpose scripting language that is especially suited to web development
- depends = libxml2
- depends = curl
- depends = libzip
+ pkgdesc = PHP. A general-purpose scripting language that is especially suited to web development
+ depends = zlib
depends = pcre
- provides = php=7.1.33
+ depends = libedit
backup = etc/php71/php.ini
-pkgname = php71-cgi
- pkgdesc = CGI and FCGI SAPI for PHP
- depends = php71
- provides = php-cgi=7.1.33
+pkgname = php71-cli
+ pkgdesc = cli (command-line executable) version for php71
+ depends = php71=7.1.33
+ depends = libxml2
+ depends = pcre2
+ depends = libedit
+ backup = etc/php71/php.ini
-pkgname = php71-apache
- pkgdesc = Apache SAPI for PHP
- depends = php71
- depends = apache
- backup = etc/httpd/conf/extra/php71_module.conf
+pkgname = php71-cgi
+ pkgdesc = CGI and FCGI SAPI for php71
+ depends = php71=7.1.33
+ depends = libxml2
+ depends = pcre2
+ depends = libedit
+ backup = etc/php71/php.ini
pkgname = php71-fpm
- pkgdesc = FastCGI Process Manager for PHP
- depends = php71
- depends = systemd
+ pkgdesc = FastCGI Process Manager for php71
+ install = php-fpm.install
+ depends = php71=7.1.33
+ depends = systemd-libs
+ depends = acl
+ depends = libxml2
+ depends = pcre2
+ depends = libedit
options = !emptydirs
backup = etc/php71/php-fpm.conf
- backup = etc/php71/php-fpm.d/php-fpm.conf
+ backup = etc/php71/php-fpm.d/www.conf
+ backup = etc/php71/php.ini
pkgname = php71-embed
- pkgdesc = Embedded PHP SAPI library
- depends = php71
- provides = php71-embed=7.1.33
+ pkgdesc = Embedded PHP SAPI library for php71
+ depends = php71=7.1.33
+ depends = ncurses
+ depends = systemd-libs
+ depends = libxcrypt
+ depends = acl
+ depends = ncurses
+ depends = libxml2
+ depends = pcre2
+ depends = libedit
options = !emptydirs
+ backup = etc/php71/php.ini
+
+pkgname = php71-apache
+ pkgdesc = Apache SAPI for php71
+ depends = php71=7.1.33
+ depends = apache
+ depends = libxml2
+ depends = pcre2
+ depends = libedit
+ depends = libxcrypt
+ depends = ncurses
+ backup = etc/httpd/conf/extra/
+ backup = etc/php71/php.ini
+
+pkgname = php71-pear
+ pkgdesc = PHP Extension and Application Repository (PEAR) for php71
+ depends = php71=7.1.33
+ depends = php71-xml=7.1.33
+ depends = php71-cli=7.1.33
+ depends = php71-phar=7.1.33
+
+pkgname = php71-pecl
+ pkgdesc = PHP Extension Community Library (PECL) for php71
+ depends = php71-pear=7.1.33
pkgname = php71-phpdbg
- pkgdesc = Interactive PHP debugger
- depends = php71
- provides = php71-phpdbg=7.1.33
+ pkgdesc = Interactive PHP debugger for php71 ()
+ depends = php71=7.1.33
+ depends = libxml2
+ depends = pcre2
+ depends = libedit
options = !emptydirs
+ backup = etc/php71/php.ini
+
+pkgname = php71-xml
+ pkgdesc = xml modules for php71
+ depends = php71=7.1.33
+ depends = libxml2
+
+pkgname = php71-xsl
+ pkgdesc = xsl module for php71
+ depends = php71-xml=7.1.33
+ depends = php71-dom=7.1.33
+ depends = libxslt
+
+pkgname = php71-xmlreader
+ pkgdesc = xmlreader module for php71
+ depends = php71-xml=7.1.33
+
+pkgname = php71-xmlwriter
+ pkgdesc = xmlwriter module for php71
+ depends = php71-xml=7.1.33
+
+pkgname = php71-wddx
+ pkgdesc = wddx module for php71
+ depends = php71-xml=7.1.33
+
+pkgname = php71-dom
+ pkgdesc = dom module for php71
+ depends = php71-xml=7.1.33
+
+pkgname = php71-simplexml
+ pkgdesc = simplexml module for php71
+ depends = php71-xml=7.1.33
+
+pkgname = php71-pdo
+ pkgdesc = pdo module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-mysql
+ pkgdesc = MySQL modules for php71
+ depends = php71=7.1.33
+ depends = php71-pdo=7.1.33
+
+pkgname = php71-phar
+ pkgdesc = phar module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-pcntl
+ pkgdesc = pcntl module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-posix
+ pkgdesc = posix module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-shmop
+ pkgdesc = shmop module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-sockets
+ pkgdesc = sockets module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-sysvmsg
+ pkgdesc = sysvmsg module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-sysvsem
+ pkgdesc = sysvsem module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-sysvshm
+ pkgdesc = sysvshm module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-tokenizer
+ pkgdesc = tokenizer module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-dba
+ pkgdesc = dba module for php71
+ depends = php71=7.1.33
+ depends = db
+
+pkgname = php71-pgsql
+ pkgdesc = PostgreSQL modules for php71
+ depends = php71=7.1.33
+ depends = postgresql-libs
+ depends = php71-pdo=7.1.33
+
+pkgname = php71-odbc
+ pkgdesc = ODBC modules for php71
+ depends = php71=7.1.33
+ depends = unixodbc
+ depends = php71-pdo=7.1.33
+
+pkgname = php71-firebird
+ pkgdesc = pdo_firebird module for php71
+ depends = php71=7.1.33
+ depends = libfbclient
+ depends = php71-pdo=7.1.33
+
+pkgname = php71-interbase
+ pkgdesc = interbase module for php71
+ depends = php71=7.1.33
+ depends = libfbclient
pkgname = php71-dblib
- pkgdesc = dblib module for PHP
- depends = php71
- provides = php71-dblib=7.1.33
+ pkgdesc = pdo_dblib module for php71
+ depends = php71=7.1.33
+ depends = freetds
-pkgname = php71-enchant
- pkgdesc = enchant module for PHP
- depends = php71
- depends = enchant
- provides = php71-enchant=7.1.33
+pkgname = php71-sqlite
+ pkgdesc = sqlite module for php71
+ depends = php71=7.1.33
+ depends = sqlite
+ depends = php71-pdo=7.1.33
pkgname = php71-gd
- pkgdesc = gd module for PHP
- depends = php71
+ pkgdesc = gd module for php71
+ depends = php71=7.1.33
depends = gd
- provides = php71-gd=7.1.33
+ depends = libvpx
-pkgname = php71-imap
- pkgdesc = imap module for PHP
- depends = php71
- depends = c-client
- provides = php71-imap=7.1.33
+pkgname = php71-exif
+ pkgdesc = exif module for php71
+ depends = php71=7.1.33
-pkgname = php71-intl
- pkgdesc = intl module for PHP
- depends = php71
- depends = icu
- provides = php71-intl=7.1.33
+pkgname = php71-tidy
+ pkgdesc = tidy module for php71
+ depends = php71=7.1.33
+ depends = tidy
-pkgname = php71-mcrypt
- pkgdesc = mcrypt module for PHP
- depends = php71
- depends = libmcrypt
- depends = libltdl
- provides = php71-mcrypt=7.1.33
+pkgname = php71-iconv
+ pkgdesc = iconv module for php71
+ depends = php71=7.1.33
-pkgname = php71-odbc
- pkgdesc = ODBC modules for PHP
- depends = php71
- depends = unixodbc
- provides = php71-odbc=7.1.33
+pkgname = php71-xmlrpc
+ pkgdesc = xmlrpc module for php71
+ depends = php71=7.1.33
+ depends = libxml2
-pkgname = php71-pgsql
- pkgdesc = PostgreSQL modules for PHP
+pkgname = php71-bcmath
+ pkgdesc = bcmath module for php71
depends = php71
- depends = postgresql-libs
- provides = php71-pgsql=7.1.33
+
+pkgname = php71-gmp
+ pkgdesc = gmp module for php71
+ depends = php71=7.1.33
+ depends = gmp
+
+pkgname = php71-zip
+ pkgdesc = zip module for php71
+ depends = php71=7.1.33
+ depends = libzip
+
+pkgname = php71-bz2
+ pkgdesc = bz2 module for php71
+ depends = php71=7.1.33
+ depends = bzip2
+
+pkgname = php71-json
+ pkgdesc = json module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-fileinfo
+ pkgdesc = fileinfo module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-ctype
+ pkgdesc = ctype module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-recode
+ pkgdesc = recode module for php71
+ depends = php71=7.1.33
+ depends = recode
+
+pkgname = php71-mbstring
+ pkgdesc = mbstring module for php71
+ depends = php71=7.1.33
pkgname = php71-pspell
- pkgdesc = pspell module for PHP
- depends = php71
+ pkgdesc = pspell module for php71
+ depends = php71=7.1.33
depends = aspell
- provides = php71-pspell=7.1.33
+
+pkgname = php71-enchant
+ pkgdesc = enchant module for php71
+ depends = php71=7.1.33
+ depends = enchant
+ depends = libvoikko
+ depends = hspell
+ depends = hunspell
+ depends = nuspell
+ depends = aspell
+
+pkgname = php71-intl
+ pkgdesc = intl module for php71
+ depends = php71=7.1.33
+ depends = icu
+
+pkgname = php71-calendar
+ pkgdesc = calendar module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-gettext
+ pkgdesc = gettext module for php71
+ depends = php71=7.1.33
+
+pkgname = php71-soap
+ pkgdesc = soap module for php71
+ depends = php71=7.1.33
+ depends = libxml2
+
+pkgname = php71-ftp
+ pkgdesc = FTP module for php71
+ depends = php71=7.1.33
+ depends = openssl
+
+pkgname = php71-curl
+ pkgdesc = curl module for php71
+ depends = php71=7.1.33
+ depends = curl
pkgname = php71-snmp
- pkgdesc = snmp module for PHP
- depends = php71
+ pkgdesc = snmp module for php71
+ depends = php71=7.1.33
depends = net-snmp
- provides = php71-snmp=7.1.33
+ depends = openssl
-pkgname = php71-sqlite
- pkgdesc = sqlite module for PHP
- depends = php71
- depends = sqlite
- provides = php71-sqlite=7.1.33
+pkgname = php71-ldap
+ pkgdesc = ldap module for php71
+ depends = php71=7.1.33
+ depends = libldap
+ depends = libsasl
-pkgname = php71-tidy
- pkgdesc = tidy module for PHP
- depends = php71
- depends = tidyhtml
- provides = php71-tidy=7.1.33
+pkgname = php71-imap
+ pkgdesc = imap module for php71
+ depends = php71=7.1.33
+ depends = pam
+ depends = krb5
+ depends = c-client
+ depends = libxcrypt
+ depends = openssl
-pkgname = php71-xsl
- pkgdesc = xsl module for PHP
- depends = php71
- depends = libxslt
- provides = php71-xsl=7.1.33
+pkgname = php71-mcrypt
+ pkgdesc = mcrypt module for php71
+ depends = php71=7.1.33
+ depends = libmcrypt
+pkgname = php71-opcache
+ pkgdesc = opcache zend module for php71
+ depends = php71=7.1.33