summarylogtreecommitdiffstats
path: root/.gitlab-ci.yml
diff options
context:
space:
mode:
authorJan Kohnert2021-04-02 12:45:18 +0000
committerJan Kohnert2021-04-02 12:45:18 +0000
commit671d70e3a9f7975d960ddcf0857e7d73dc1e9e59 (patch)
tree1c5a315abddac871ad402fd8c3109b27975c81a9 /.gitlab-ci.yml
parent9f2da0aee5dbe25c49cf960f41cfd64585bf7321 (diff)
downloadaur-671d70e3a9f7975d960ddcf0857e7d73dc1e9e59.tar.gz
Resolve "Update dependencies to OpenJPEG2"
Diffstat (limited to '.gitlab-ci.yml')
-rw-r--r--.gitlab-ci.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index b66ce725790f..9f8bfa006aa6 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -64,11 +64,11 @@ test-eccodes:
image: ${CI_REGISTRY_IMAGE}/${BUILD_AND_TEST_IMAGE}:${CI_COMMIT_REF_NAME}
needs: ["build-eccodes"]
script:
+ # Try to install package
+ - sudo pacman -U --noconfirm eccodes*.pkg.tar.zst
# Recommended checks
- namcap -m PKGBUILD
- namcap -m eccodes*.pkg.tar.zst
- # Try to install package
- - sudo pacman -U --noconfirm eccodes*.pkg.tar.zst
deploy-eccodes:
stage: deploy