summarylogtreecommitdiffstats
path: root/0008-Fix-crashes-in-rasterization-code-using-setjmp.patch
diff options
context:
space:
mode:
authorMartchus2021-10-28 12:25:48 +0200
committerMartchus2021-10-28 12:25:48 +0200
commitdc0532bc812501a712d474a3aae2c674e6796b0f (patch)
tree0ff7ba970c6e0399f763e895ea0d69b5c4ed69cb /0008-Fix-crashes-in-rasterization-code-using-setjmp.patch
parentfe505c2c92c74816f59638d765779412b0d775f8 (diff)
downloadaur-dc0532bc812501a712d474a3aae2c674e6796b0f.tar.gz
Update to 6.2.1
Diffstat (limited to '0008-Fix-crashes-in-rasterization-code-using-setjmp.patch')
-rw-r--r--0008-Fix-crashes-in-rasterization-code-using-setjmp.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/0008-Fix-crashes-in-rasterization-code-using-setjmp.patch b/0008-Fix-crashes-in-rasterization-code-using-setjmp.patch
index 0c820ed99eac..c4c1dda21fe5 100644
--- a/0008-Fix-crashes-in-rasterization-code-using-setjmp.patch
+++ b/0008-Fix-crashes-in-rasterization-code-using-setjmp.patch
@@ -1,4 +1,4 @@
-From a8f1c4b28f9f4d3b9dbebcacfa9ad3047332016f Mon Sep 17 00:00:00 2001
+From 925e67d1b020c19b4f453085765c02320b23f014 Mon Sep 17 00:00:00 2001
From: Martchus <martchus@gmx.net>
Date: Sat, 26 Jun 2021 22:24:12 +0200
Subject: [PATCH 8/8] Fix crashes in rasterization code using setjmp
@@ -28,7 +28,7 @@ Change-Id: I01937d13569dd01ab4cb1f608020544c93bc343c
rename src/gui/painting/{qgrayraster.c => qgrayraster.cpp} (98%)
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
-index 905afd4038..e4c23c4714 100644
+index 1e212b25fc..dd8d376024 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -165,7 +165,7 @@ qt_internal_add_module(Gui
@@ -40,7 +40,7 @@ index 905afd4038..e4c23c4714 100644
painting/qicc.cpp painting/qicc_p.h
painting/qimagescale.cpp
painting/qmemrotate.cpp painting/qmemrotate_p.h
-@@ -279,6 +279,11 @@ qt_internal_add_module(Gui
+@@ -272,6 +272,11 @@ qt_internal_add_module(Gui
"kernel/qt_gui_pch.h"
)
@@ -248,5 +248,5 @@ index e2326a56c1..7b30969ec8 100644
"Description": "FreeType is a freely available software library to render fonts.",
"Homepage": "http://www.freetype.org",
--
-2.33.0
+2.33.1