summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVictor Grousset/tuxayo2021-07-09 23:30:33 +0200
committerVictor Grousset/tuxayo2021-07-09 23:30:33 +0200
commit47d06f0f51e245a79ee6bfbd397094a76f13d425 (patch)
treee3458c96e1d9242720f11d1b6fb7cd76d3afa73e
parentead76b5c4b234688906d5693778c4d9353bc9c2f (diff)
downloadaur-47d06f0f51e245a79ee6bfbd397094a76f13d425.tar.gz
Remove number of threads for make, let makepkg.conf handle it
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7410546f8168..346756ecb1cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,7 +39,7 @@ build() {
--datadir=/usr/share/${pkgname}/data
cd "$srcdir/${_pkgname}/libraries/source/fcollada/src"
- make -j9 # always keep uncommented
+ make # always keep uncommented
# OPTIONAL: uncomment for a debug build, it's a 2nd executable named
# `pyrogenesis_dbg`
# It's independent from the debug symbols and not as important as them.
@@ -47,12 +47,12 @@ build() {
# It's likely a small increase of build time.
# And up to a 1.2 GiB in total used space. (inc. package build files)
# Note there is something else to uncomment below in package_0ad-git()
- # make config=debug -j9
+ # make config=debug
cd "$srcdir/${_pkgname}/build/workspaces/gcc"
- make -j9 # always keep uncommented
+ make # always keep uncommented
# OPTIONAL: uncomment for a debug build, see above
- # make config=debug -j9
+ # make config=debug
}
package_0ad-git() {