summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRicardo Band2017-06-06 15:36:20 +0200
committerRicardo Band2017-06-06 15:36:20 +0200
commita70b688c398462fe4d4e287b0d2769bb5cfd6af0 (patch)
tree4c1b31c71add3b7e78f6ef4f1dec54864bb0464d
parent8ce4b41fadc81eeae3398b7da71e07cbe33e2641 (diff)
downloadaur-0xff.tar.gz
changed gopath
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD10
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4f0cd046bf94..7be98b858015 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = 0xff
pkgdesc = Simple http(s) file sharing tool. Think 'python -m http.server' but better.
pkgver = 1.1.0
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/xengi/0xff
install = 0xff.install
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index 62994581dce3..cb705ab06569 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=0xff
pkgver=1.1.0
-pkgrel=2
+pkgrel=3
pkgdesc="Simple http(s) file sharing tool. Think 'python -m http.server' but better."
arch=('any')
url='https://github.com/xengi/0xff'
@@ -14,10 +14,10 @@ makedepends=('go')
build() {
cd "${srcdir}/${pkgname}"
- go get -u github.com/labstack/echo/...
- go get -u github.com/peterbourgon/diskv
- go get -u github.com/satori/go.uuid
- go build 0xff.go
+ GOPATH="${srcdir}" go get -u github.com/labstack/echo/...
+ GOPATH="${srcdir}" go get -u github.com/peterbourgon/diskv
+ GOPATH="${srcdir}" go get -u github.com/satori/go.uuid
+ GOPATH="${srcdir}" go build 0xff.go
}
package() {