summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJackson Lewis2020-12-07 08:33:08 -0800
committerJackson Lewis2020-12-07 08:37:03 -0800
commitee9cbca89e3430ef1b8a98171805c3365e0ddf65 (patch)
tree3bd19d9cf836d7a2b39b2abcd2351c9e1771f339
parentf6a18616174a0378e6a76c4c84259f5eaff4a539 (diff)
downloadaur-ee9cbca89e3430ef1b8a98171805c3365e0ddf65.tar.gz
Enable desktop integration
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5eefc39b3967..ad26beb2e211 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,7 +36,7 @@ package() {
# Install icons
cp -r squashfs-root/usr/share/icons/hicolor "${pkgdir}"/usr/share/icons/
# Modify .desktop file to run executable instead of AppImage
- sed -i -E "s|Exec=AppRun|Exec=env DESKTOPINTEGRATION=false /usr/bin/${pkgname}|" squashfs-root/${pkgname}.desktop
+ sed -i -E "s|Exec=AppRun|Exec=/usr/bin/${pkgname}|" squashfs-root/${pkgname}.desktop
# Install desktop file
install -Dm644 squashfs-root/${pkgname}.desktop -t "${pkgdir}"/usr/share/applications/
# Move package contents to opt