summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRONTheCookie2019-05-26 22:09:28 +0300
committerRONTheCookie2019-05-26 22:09:28 +0300
commita8df08396f93d7c9b0f40ac4a73e7b2d69622e5a (patch)
tree7ce59308a4996cb27d2c125eaf09822646030b1a
parent2e94ff1918d99a022a34308fce506d8b59ef6821 (diff)
downloadaur-a8df08396f93d7c9b0f40ac4a73e7b2d69622e5a.tar.gz
make script also update hash
-rw-r--r--update.js3
1 files changed, 2 insertions, 1 deletions
diff --git a/update.js b/update.js
index 800af327e149..5687fe1d12f8 100644
--- a/update.js
+++ b/update.js
@@ -6,4 +6,5 @@ fs.writeFileSync("PKGBUILD", fs.readFileSync("PKGBUILD").toString().replace(
"pkgver=" + process.argv[process.argv.length - 1]
));
-require("child_process").execSync("makepkg --printsrcinfo > .SRCINFO"); \ No newline at end of file
+require("child_process").execSync("makepkg --printsrcinfo > .SRCINFO");
+require("child_process").execSync("updpkgsums"); \ No newline at end of file