summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStefan Husmann2017-02-26 19:05:07 +0100
committerStefan Husmann2017-02-26 19:05:07 +0100
commit1a59f1b2a5eecdb8bdfd21e9f0dfe1e2d732eaef (patch)
tree04bd12790e30d727664b6e39ed011c691e149023
parent8b2e1be51b008bb8d0c7364c53d7f096c3280bb6 (diff)
downloadaur-1a59f1b2a5eecdb8bdfd21e9f0dfe1e2d732eaef.tar.gz
small cosmetic changes
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cbe9f6e89fe3..f830e87b5c7e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = a2pdf
pkgdesc = Converts ASCII text to PDF format, with optional page/line numbering
pkgver = 1.13
- pkgrel = 5
- url = http://search.cpan.org/~jonallen/a2pdf-1.13/
+ pkgrel = 6
+ url = http://search.cpan.org/~jonallen/a2pdf-1.13
arch = any
license = PerlArtistic
depends = perl-switch
diff --git a/PKGBUILD b/PKGBUILD
index c21365269f17..1fdcd3980e41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,17 +4,17 @@
pkgname=a2pdf
pkgver=1.13
-pkgrel=5
+pkgrel=6
pkgdesc="Converts ASCII text to PDF format, with optional page/line numbering"
arch=('any')
-url="http://search.cpan.org/~jonallen/a2pdf-1.13/"
+url="http://search.cpan.org/~jonallen/$pkgname-$pkgver"
license=('PerlArtistic')
depends=('perl-switch' 'perl-pdf-api2')
source=("http://search.cpan.org/CPAN/authors/id/J/JO/JONALLEN/${pkgname}-${pkgver}.tar.gz")
sha256sums=('6a5fd513b89ca1ecd765d701ef84a0cc2408abc49601f5c47737c0dc4c9b7b06')
build() {
- cd "${srcdir}/a2pdf-${pkgver}"
+ cd $pkgname-${pkgver}
unset PERL5LIB PERL_MM_OPT PERL_LOCAL_LIB_ROOT
export PERL_MM_USE_DEFAULT=1 PERL_AUTOINSTALL=--skipdeps
/usr/bin/perl Makefile.PL
@@ -22,14 +22,14 @@ build() {
}
check() {
- cd "${srcdir}/a2pdf-${pkgver}"
+ cd $pkgname-${pkgver}
unset PERL5LIB PERL_MM_OPT PERL_LOCAL_LIB_ROOT
export PERL_MM_USE_DEFAULT=1
make test
}
package() {
- cd "${srcdir}/a2pdf-${pkgver}"
+ cd $pkgname-${pkgver}
unset PERL5LIB PERL_MM_OPT PERL_LOCAL_LIB_ROOT
make INSTALLDIRS=vendor DESTDIR="$pkgdir" install
}