summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnas Elgarhy2023-07-16 13:55:43 +0300
committerAnas Elgarhy2023-07-16 13:55:43 +0300
commit2bfa669fd750000202395f3d52ee63c9908cf80a (patch)
tree28e1493a0ddb62c58df50a3cc1047a3fe2790d41
parent9dc9cd2a65f49bc8e7d381fdd389216bccf1579c (diff)
downloadaur-2bfa669fd750000202395f3d52ee63c9908cf80a.tar.gz
chore(pkgbuild): remove the check function
-rw-r--r--PKGBUILD6
1 files changed, 0 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9ca2e6d4d4f1..d53b960e9daa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,12 +28,6 @@ build() {
cargo build --frozen --release --all-features
}
-check() {
- cd "$pkgname-$pkgver"
- export RUSTUP_TOOLCHAIN=stable
- cargo test --frozen --all-features
-}
-
package() {
cd "$pkgname-$pkgver"
install -Dm0755 -t "$pkgdir/usr/bin/" "target/release/$pkgname"