summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrank Seifferth2020-04-29 19:38:23 +0100
committerFrank Seifferth2020-04-29 19:38:23 +0100
commitba9e5b77b500fe45863e2c1fb93dc7c8ea63dfb3 (patch)
tree6d2ebc82a18e54345a8842a66d453413932a6dd8
parent02853eef0a0f0c56aadeeabe76f471f9745c677c (diff)
downloadaur-ba9e5b77b500fe45863e2c1fb93dc7c8ea63dfb3.tar.gz
Fix wrong checksums
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b68146ae7fcb..069c7e9fbec7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = abricotine
pkgdesc = A markdown editor with inline preview
pkgver = 1.0.0
- pkgrel = 1
+ pkgrel = 2
url = http://abricotine.brrd.fr
arch = x86_64
license = GPL3
@@ -10,7 +10,7 @@ pkgbase = abricotine
depends = libxss
source = abricotine-1.0.0.tar.gz::https://github.com/brrd/abricotine/archive/1.0.0.tar.gz
source = abricotine.desktop
- sha256sums = a762d53c1870a93179ddf1de8a24a30141975da84059295c40a99ae18d38e1b3
+ sha256sums = ed12ba3d518b87bbd965b09a25c931d827c2250deb6af0d6c5137ff3795a0575
sha256sums = 164d0042ffe461ca0418709a59be29b433055589b661be4d6555c07df42b383c
pkgname = abricotine
diff --git a/PKGBUILD b/PKGBUILD
index 3c4f10f7e7a1..7133a59384dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=abricotine
pkgver=1.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="A markdown editor with inline preview"
arch=('x86_64')
url="http://abricotine.brrd.fr"
@@ -12,18 +12,18 @@ depends=('libxss')
makedepends=('npm' 'nodejs-lts-erbium')
source=("abricotine-${pkgver}.tar.gz::https://github.com/brrd/abricotine/archive/${pkgver}.tar.gz"
"abricotine.desktop")
-sha256sums=('a762d53c1870a93179ddf1de8a24a30141975da84059295c40a99ae18d38e1b3'
+sha256sums=('ed12ba3d518b87bbd965b09a25c931d827c2250deb6af0d6c5137ff3795a0575'
'164d0042ffe461ca0418709a59be29b433055589b661be4d6555c07df42b383c')
build() {
- cd "${srcdir}/Abricotine-${pkgver}"
+ cd "${srcdir}/abricotine-${pkgver}"
npm install --cache ../cache --devdir="${srcdir}/devdir"
npm run packager
}
package() {
- cd "${srcdir}/Abricotine-${pkgver}"
+ cd "${srcdir}/abricotine-${pkgver}"
install -d "${pkgdir}/opt/abricotine"
cp -r dist/*/* "${pkgdir}/opt/abricotine"