summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonian Guveli2018-02-24 20:26:19 +0200
committerJonian Guveli2018-02-24 20:26:19 +0200
commit2669cbf2524a10072adfe14829899ee68ec16ae2 (patch)
tree871f2a7f9126ed975a354d3997ad9d34f8b4ddb1
parent493ac8049cae26aa07171e38e4ae62ecaa558759 (diff)
downloadaur-2669cbf2524a10072adfe14829899ee68ec16ae2.tar.gz
version update
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD11
2 files changed, 12 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d33d5602f7f7..2294937ddb66 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,18 @@
-# Generated by mksrcinfo v8
-# Fri Jan 6 22:51:19 UTC 2017
pkgbase = acestream-launcher
pkgdesc = Acestream Launcher allows you to open Acestream links with a Media Player of your choice
- pkgver = 0.5.0
+ pkgver = 1.0.0
pkgrel = 1
url = https://github.com/jonian/acestream-launcher
arch = any
license = GPL
- depends = python-psutil
- depends = python-pexpect
- depends = python-notify2
+ depends = python
+ depends = curl
depends = acestream-engine
- optdepends = vlc
+ optdepends = mpv
+ optdepends = libnotify
provides = acestream-launcher
- source = https://github.com/jonian/acestream-launcher/archive/v0.5.0.tar.gz
- md5sums = 6136639af7b079390fc05b07b14db580
+ source = acestream-launcher::https://github.com/jonian/acestream-launcher/archive/v1.0.0.tar.gz
+ md5sums = 1dc938feeac7ff9578075b9f4fd105a3
pkgname = acestream-launcher
diff --git a/PKGBUILD b/PKGBUILD
index c3c18d9042e4..46048980425d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Jonian Guveli <https://github.com/jonian/>
pkgname=acestream-launcher
-pkgver=0.5.0
+pkgver=1.0.0
pkgrel=1
pkgdesc="Acestream Launcher allows you to open Acestream links with a Media Player of your choice"
arch=("any")
url="https://github.com/jonian/acestream-launcher"
license=("GPL")
-depends=("python-psutil" "python-pexpect" "python-notify2" "acestream-engine")
-optdepends=("vlc")
+depends=("python" "curl" "acestream-engine")
+optdepends=("mpv" "libnotify")
provides=("acestream-launcher")
-source=("https://github.com/jonian/acestream-launcher/archive/v$pkgver.tar.gz")
-md5sums=("6136639af7b079390fc05b07b14db580")
+source=("$pkgname::https://github.com/jonian/acestream-launcher/archive/v$pkgver.tar.gz")
+md5sums=("1dc938feeac7ff9578075b9f4fd105a3")
package() {
mkdir -p "$pkgdir/opt"
@@ -24,4 +24,3 @@ package() {
ln -s "/opt/$pkgname/acestream_launcher.py" "$pkgdir/usr/bin/acestream-launcher"
mv "$pkgdir/opt/$pkgname/acestream-launcher.desktop" "$pkgdir/usr/share/applications/acestream-launcher.desktop"
}
-