summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonian Guveli2018-11-14 22:43:07 +0200
committerJonian Guveli2018-11-14 22:43:07 +0200
commit48df02e97458c27c21cda3b186def7a86c6df4ae (patch)
treed61610bbb6407f5949d3590efe56482547a6bef0
parentd12b802c03d1e8d9d94a4b7f25a82983eec54538 (diff)
downloadaur-48df02e97458c27c21cda3b186def7a86c6df4ae.tar.gz
skip-build on package
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8acdceff5586..74e4736ebe81 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = acestream-launcher
pkgdesc = Python interface to interact with the AceStream Engine and the HTTP API
pkgver = 2.0.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/jonian/acestream-launcher
arch = any
license = GPL
diff --git a/PKGBUILD b/PKGBUILD
index a242b39e64f7..a7e9acb1e0e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jonian Guveli <https://github.com/jonian/>
pkgname=acestream-launcher
pkgver=2.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="Python interface to interact with the AceStream Engine and the HTTP API"
arch=("any")
url="https://github.com/jonian/acestream-launcher"
@@ -20,5 +20,5 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
- python setup.py install --root="${pkgdir}/" --optimize=1
+ python setup.py install --root="${pkgdir}/" --optimize=1 --skip-build
}