summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorManuel Gugger2023-10-23 22:13:00 +0200
committerManuel Gugger2023-10-23 22:13:00 +0200
commit312225e28058c7286bb25873270d9f1fdd59c314 (patch)
treec1d2d3d52512735fdf148e4d7fed55a3fa6af497
parent31b1cbc965eec792eca6daf67a2b0a2ac98dabc3 (diff)
downloadaur-312225e28058c7286bb25873270d9f1fdd59c314.tar.gz
update to 0.2.6
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
-rw-r--r--act_runner.yaml4
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1a0e6acfbbc6..4279329c77e1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = act-runner-bin
pkgdesc = A runner for Gitea Actions based on GitHub's Act
- pkgver = 0.2.5
+ pkgver = 0.2.6
pkgrel = 1
url = https://gitea.com/gitea/act_runner
arch = x86_64
@@ -12,7 +12,7 @@ pkgbase = act-runner-bin
source = act_runner.yaml
sha256sums = be5fb889b15286d30b88f582900977d86814cee1d9444ed32f9f0f7edcb7622c
sha256sums = c7daf8870a1b8ac67358b912e0511be1f815345a6b7bd9643050e9c3a48f83e9
- source_x86_64 = https://gitea.com/gitea/act_runner/releases/download/v0.2.5/act_runner-0.2.5-linux-amd64.xz
+ source_x86_64 = https://gitea.com/gitea/act_runner/releases/download/v0.2.5/act_runner-0.2.6-linux-amd64.xz
sha256sums_x86_64 = 2599afde661c8cb70fbded9d7d5815c8f83d91c4b7c4a25c71fe1a9227f9253f
-pkgname = act-runner-bin \ No newline at end of file
+pkgname = act-runner-bin
diff --git a/PKGBUILD b/PKGBUILD
index 3fe525dc6302..799daf5b9641 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Manuel Gugger <mdgdot[at]tutanota[dot]com>
pkgname=act-runner-bin
-pkgver=0.2.5
+pkgver=0.2.6
pkgrel=1
pkgdesc="A runner for Gitea Actions based on GitHub's Act"
arch=('x86_64')
@@ -12,12 +12,12 @@ provides=('act_runner')
conflicts=('act_runner')
source_x86_64=("https://gitea.com/gitea/act_runner/releases/download/v${pkgver}/act_runner-${pkgver}-linux-amd64.xz")
-sha256sums_x86_64=('2599afde661c8cb70fbded9d7d5815c8f83d91c4b7c4a25c71fe1a9227f9253f')
+sha256sums_x86_64=('8abae07c3c57fad9a79f0ac97f9c11678b90bce70397d76dfb31c73f78285073')
source=('act_runner.service'
'act_runner.yaml')
sha256sums=('c4438cbc1e7e542bf5308a5b03202ddfde765b83b42cf428342e1da02998a160'
- '076a3043703fd1d6bbbdb17cedcd1c7323f28fe8efe6cd614df5f382db07ae9c')
+ '7141bcb6048d3404432dfaabc844139dbd3262fc93651700396dea3faa498c45')
package() {
mv act_runner-${pkgver}-linux-amd64 act_runner
@@ -28,4 +28,4 @@ package() {
# install config
install -Dm644 "$srcdir/act_runner.yaml" "$pkgdir/etc/act_runner/act_runner.yaml"
-} \ No newline at end of file
+}
diff --git a/act_runner.yaml b/act_runner.yaml
index 679017e640bc..be0a05de7cdd 100644
--- a/act_runner.yaml
+++ b/act_runner.yaml
@@ -43,11 +43,11 @@ cache:
container:
# Which network to use for the job containers. Could be bridge, host, none, or the name of a custom network.
- network_mode: bridge
+ network: bridge
# Whether to use privileged mode or not when launching task containers (privileged mode is required for Docker-in-Docker).
privileged: false
# And other options to be used when the container is started (eg, --add-host=my.gitea.url:host-gateway).
options:
# The parent directory of a job's working directory.
# If it's empty, /workspace will be used.
- workdir_parent: \ No newline at end of file
+ workdir_parent: