summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorknedl1k2023-11-20 21:13:53 +0100
committerknedl1k2023-11-20 21:13:53 +0100
commit8f75cfeea73851589c699dec96460b7f894d8fac (patch)
tree4180aff40250be98c6e8fe253fdd9ba3c685f55b
parentac8fa59f56ca15b9555091c361c6918f64947dc2 (diff)
downloadaur-8f75cfeea73851589c699dec96460b7f894d8fac.tar.gz
version bump 1.1.0, added GPL3 license
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD14
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8bb9b0fa0dd1..b567d386df83 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = activate-linux
pkgdesc = The "Activate Windows" watermark ported to Linux with Xlib and cairo in C
- pkgver = 1.0.0
- pkgrel = 2
+ pkgver = 1.1.0
+ pkgrel = 1
url = https://github.com/MrGlockenspiel/activate-linux
arch = x86_64
- license = custom
+ license = GPL3
makedepends = make
makedepends = clang
makedepends = pkgconf
@@ -19,7 +19,7 @@ pkgbase = activate-linux
conflicts = activate-linux-git
options = !buildflags
options = !makeflags
- source = https://github.com/MrGlockenspiel/activate-linux/archive/refs/tags/v1.0.0.tar.gz
- sha512sums = 1fc9a8d808742fc3e95ecc4886792748d3abab7a81a6e9df078e18c4f8d5e11588bee7f775496d0e54ebddc281e1afc4d37b075fec3247da011d12ac8dafe4ec
+ source = https://github.com/MrGlockenspiel/activate-linux/archive/refs/tags/v1.1.0.tar.gz
+ sha512sums = 629e2bba62f65db1351f0ae94e604b401c39021aaf429d26d31c3f984d05bdf06374797bec37416f119516d6d226599be04f68097659d19e05bf2dfb1971aba4
pkgname = activate-linux
diff --git a/PKGBUILD b/PKGBUILD
index ac0993734b05..da6abc954e3c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
-# Maintainer: Polis Minus <polisminus2247@tuta.io>
+# Maintainer: knedl1k <knedl1k At tuta Dot io>
+# Contributor: Polis Minus <polisminus2247@tuta.io>
pkgname=activate-linux
-pkgver=1.0.0
+pkgver=1.1.0
_pkg="$pkgname-$pkgver"
-pkgrel=2
+pkgrel=1
pkgdesc="The \"Activate Windows\" watermark ported to Linux with Xlib and cairo in C"
arch=("x86_64")
-
url='https://github.com/MrGlockenspiel/activate-linux'
makedepends=('make' 'clang' 'pkgconf' 'libxfixes' 'libxinerama')
depends=('cairo' 'libxi' 'libx11' 'libxt' 'wayland' 'wayland-protocols')
conflicts=('activate-linux-git')
-license=('custom')
+license=('GPL3')
options=('!buildflags' '!makeflags')
-sha512sums=('1fc9a8d808742fc3e95ecc4886792748d3abab7a81a6e9df078e18c4f8d5e11588bee7f775496d0e54ebddc281e1afc4d37b075fec3247da011d12ac8dafe4ec')
+sha512sums=('629e2bba62f65db1351f0ae94e604b401c39021aaf429d26d31c3f984d05bdf06374797bec37416f119516d6d226599be04f68097659d19e05bf2dfb1971aba4')
-source=("https://github.com/MrGlockenspiel/activate-linux/archive/refs/tags/v1.0.0.tar.gz")
+source=("https://github.com/MrGlockenspiel/activate-linux/archive/refs/tags/v$pkgver.tar.gz")
build() {
cd "$srcdir/$_pkg"