summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPolis Minus2022-10-09 16:40:46 +0400
committerPolis Minus2022-10-09 16:40:46 +0400
commitac8fa59f56ca15b9555091c361c6918f64947dc2 (patch)
tree6ff6e26790144ce55196310bf222a6167a968c9e
parentee4746d2ded1c9eaea5a64967d90b01358d8c925 (diff)
downloadaur-ac8fa59f56ca15b9555091c361c6918f64947dc2.tar.gz
Fixed Compilation Error
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8a5a02dbd7fa..8bb9b0fa0dd1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -17,6 +17,8 @@ pkgbase = activate-linux
depends = wayland
depends = wayland-protocols
conflicts = activate-linux-git
+ options = !buildflags
+ options = !makeflags
source = https://github.com/MrGlockenspiel/activate-linux/archive/refs/tags/v1.0.0.tar.gz
sha512sums = 1fc9a8d808742fc3e95ecc4886792748d3abab7a81a6e9df078e18c4f8d5e11588bee7f775496d0e54ebddc281e1afc4d37b075fec3247da011d12ac8dafe4ec
diff --git a/PKGBUILD b/PKGBUILD
index 9698d3be4b7f..ac0993734b05 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,13 +11,14 @@ makedepends=('make' 'clang' 'pkgconf' 'libxfixes' 'libxinerama')
depends=('cairo' 'libxi' 'libx11' 'libxt' 'wayland' 'wayland-protocols')
conflicts=('activate-linux-git')
license=('custom')
+options=('!buildflags' '!makeflags')
sha512sums=('1fc9a8d808742fc3e95ecc4886792748d3abab7a81a6e9df078e18c4f8d5e11588bee7f775496d0e54ebddc281e1afc4d37b075fec3247da011d12ac8dafe4ec')
source=("https://github.com/MrGlockenspiel/activate-linux/archive/refs/tags/v1.0.0.tar.gz")
build() {
- cd "$srcdir/$_pkg/src"
- make --silent --directory ..
+ cd "$srcdir/$_pkg"
+ make #--silent
}
package() {