summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Gustavo S. Barreto2016-09-02 10:08:15 -0300
committerLuis Gustavo S. Barreto2016-09-02 10:08:15 -0300
commit180f2009ec60393eb62092d3f5387b04d0161543 (patch)
tree0b6de74d4a0ed4ec52514925c94ea93475d1c930
downloadaur-180f2009ec60393eb62092d3f5387b04d0161543.tar.gz
Initial commit
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD22
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..5a4928c6af45
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = activecollab5-timer
+ pkgdesc = activeCollab Timer tracks time on your desktop computer and lets you easily submit it to activeCollab via activeCollab API.
+ pkgver = 1.5.1
+ pkgrel = 1
+ url = https://timer.activecollab.com/
+ arch = x86_64
+ license = unknown
+ makedepends = dpkg
+ depends = gtk2
+ options = !strip
+ source = https://timer.activecollab.com/downloads/linux/activecollab-timer.deb
+ md5sums = c35d26a30dd6b7c57f9dc51a02b1b582
+
+pkgname = activecollab5-timer
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0b16daab4b41
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Luis Gustavo S. Barreto <gustavosbarreto@gmail.com>
+
+pkgname=activecollab5-timer
+pkgver=1.5.1
+pkgrel=1
+pkgdesc="activeCollab Timer tracks time on your desktop computer and lets you easily submit it to activeCollab via activeCollab API. "
+arch=('x86_64')
+url="https://timer.activecollab.com/"
+license=('unknown')
+depends=(gtk2)
+makedepends=(dpkg)
+options=(!strip)
+source=(https://timer.activecollab.com/downloads/linux/activecollab-timer.deb)
+md5sums=(c35d26a30dd6b7c57f9dc51a02b1b582)
+
+prepare() {
+ dpkg-deb -x activecollab-timer.deb ${srcdir}
+}
+
+package() {
+ cp -rf ${srcdir}/* ${pkgdir}
+}