summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMalstrond2019-06-03 14:26:53 +0200
committerMalstrond2019-06-03 14:26:53 +0200
commit94eb4260f64485d966751d793c8975ae9d9fcd17 (patch)
treeecfc8dfaac1155a025d1aeebd8cc95413c6ef8f7
parentac09b6cc678944747579c3b3a8f899688ac30b2b (diff)
downloadaur-94eb4260f64485d966751d793c8975ae9d9fcd17.tar.gz
Removed multiarch leftovers from PKGBUILD
-rw-r--r--.SRCINFO24
-rw-r--r--PKGBUILD12
2 files changed, 18 insertions, 18 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f52bc4454d1d..490e9414821f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,21 +5,21 @@ pkgbase = activinspire
url = https://support.prometheanworld.com/product/activinspire
arch = x86_64
license = unknown
+ depends = lib32-libxmu
+ depends = lib32-gst-plugins-base
+ depends = lib32-libjpeg6-turbo
+ depends = lib32-libxrender
+ depends = lib32-libgl
+ depends = lib32-fontconfig
+ depends = lib32-openssl-1.0
+ depends = lib32-nss
optdepends = bin32-jre: For using the equation editor
optdepends = activdriver: Driver for Promethean hardware
optdepends = activtools: Tools for Promethean hardware, e.g. calibration or systray monitor
- source_x86_64 = http://activsoftware.co.uk/linux/repos/ubuntu/pool/non-oss/a/activinspire/activinspire_2.15.67911-1.amd64_amd64.deb
- source_x86_64 = inspire.sh
- depends_x86_64 = lib32-libxmu
- depends_x86_64 = lib32-gst-plugins-base
- depends_x86_64 = lib32-libjpeg6-turbo
- depends_x86_64 = lib32-libxrender
- depends_x86_64 = lib32-libgl
- depends_x86_64 = lib32-fontconfig
- depends_x86_64 = lib32-openssl-1.0
- depends_x86_64 = lib32-nss
- md5sums_x86_64 = de5a3c8345b59de44bdd946ad2d1541a
- md5sums_x86_64 = ff6607cc18a27e2535b8475f5f0db09d
+ source = http://activsoftware.co.uk/linux/repos/ubuntu/pool/non-oss/a/activinspire/activinspire_2.15.67911-1.amd64_amd64.deb
+ source = inspire.sh
+ md5sums = de5a3c8345b59de44bdd946ad2d1541a
+ md5sums = ff6607cc18a27e2535b8475f5f0db09d
pkgname = activinspire
diff --git a/PKGBUILD b/PKGBUILD
index c52594eb90dc..f7212509cae4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,14 +9,14 @@ pkgdesc="Presentation Software for use with Promethean Hardware products."
arch=('x86_64')
url="https://support.prometheanworld.com/product/activinspire"
license=('unknown')
-depends_x86_64=(lib32-libxmu lib32-gst-plugins-base lib32-libjpeg6-turbo lib32-libxrender lib32-libgl lib32-fontconfig lib32-openssl-1.0 lib32-nss)
+depends=(lib32-libxmu lib32-gst-plugins-base lib32-libjpeg6-turbo lib32-libxrender lib32-libgl lib32-fontconfig lib32-openssl-1.0 lib32-nss)
optdepends=('bin32-jre: For using the equation editor'
'activdriver: Driver for Promethean hardware'
'activtools: Tools for Promethean hardware, e.g. calibration or systray monitor')
-source_x86_64=("http://activsoftware.co.uk/linux/repos/ubuntu/pool/non-oss/a/activinspire/activinspire_${pkgver}-1.amd64_amd64.deb"
- "inspire.sh")
-md5sums_x86_64=('de5a3c8345b59de44bdd946ad2d1541a'
- 'ff6607cc18a27e2535b8475f5f0db09d')
+source=("http://activsoftware.co.uk/linux/repos/ubuntu/pool/non-oss/a/activinspire/activinspire_${pkgver}-1.amd64_amd64.deb"
+ "inspire.sh")
+md5sums=('de5a3c8345b59de44bdd946ad2d1541a'
+ 'ff6607cc18a27e2535b8475f5f0db09d')
package() {
# The upstream .deb actually includes 3 whole setups:
@@ -50,7 +50,7 @@ package() {
echo " "
echo "Promethean software has a bug that often causes it to hang when attempting to close it using the GUI."
echo "It will also not start if an instance of it is already running."
- echo "To work around this all remaining ActivInspire instances are killed when you launch it. "
+ echo "To work around this all remaining ActivInspire instances are killed when you launch it."
echo "This means you will lose your work when attempting to open a second instance while still working in the first one."
echo " "
}