aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBogdan2018-03-28 22:25:29 +0100
committerBogdan2018-03-28 22:25:29 +0100
commit8674899563eb06b3d08426e2d75d083df068fbd3 (patch)
tree53cc3f0c8984c153c7fda723b787eae47022a99b
parentb7bc6c802be292af39136715afc453869cfcb19f (diff)
downloadaur-8674899563eb06b3d08426e2d75d083df068fbd3.tar.gz
Fix for creating a symbolic link for only the first item in execnames
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5302e744779b..5665cff9d10a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ package() {
# Symlink executables to /usr/bin
mkdir -p $pkgdir/usr/bin
execnames=("aw-server" "aw-watcher-afk" "aw-watcher-window" "aw-qt")
- for execname in $execnames; do
+ for execname in "${execnames[@]}"; do
ln -s /opt/activitywatch/$execname $pkgdir/usr/bin/$execname
done
}