summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfelics2018-03-26 16:08:03 +0200
committerfelics2018-03-26 16:08:03 +0200
commit925779445a788568eda8ec8400b409a2a7d694c2 (patch)
tree83d6f3e147123a9f602677b450ceae839482a70f
parenta39f3eaec199d195c1faaf70e62d9ddec78d5060 (diff)
downloadaur-925779445a788568eda8ec8400b409a2a7d694c2.tar.gz
Fixed a variable-miss in the help description.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rwxr-xr-xadhocspot.sh4
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b270cfede37b..a433e29edb5d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = adhocspot-script
pkgdesc = Bash script to easily configure your interface to share your internet connection and configure a DHCP and DNS and TFTP boot server to listen on it. IP, DHCP, DNS can be configured, and for WiFi interfaces also wireless mode and encryption.
- pkgver = 20161112.1
+ pkgver = 20180326.1
pkgrel = 1
epoch = 0
install = adhocspot-script.install
@@ -15,7 +15,7 @@ pkgbase = adhocspot-script
source = adhocspot.sh
source = copying.txt
source = adhocspot-script.install
- sha256sums = d19a5c94f26f64b6da277ae501e6c6b9c8ebb72ecc60739b80540e2dc1d25651
+ sha256sums = fa4fbe502b49bddbe36f4c89a6491b99bd94335e2570abacc29f11328060bc5b
sha256sums = c3cbff25307e905545788f5c74cc137d79706c60549092f2a37919b93cf55ee3
sha256sums = f05052583b9d7ba8215897bc621fea38d18fea20e1040fcbda4fd2ab76fc8867
diff --git a/PKGBUILD b/PKGBUILD
index f4658ffb41e7..7d9a6835be5b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=adhocspot-script
pkgname="${_pkgname}"
epoch=0
-pkgver=20161112.1
+pkgver=20180326.1
pkgrel=1
pkgdesc="Bash script to easily configure your interface to share your internet connection and configure a DHCP and DNS and TFTP boot server to listen on it. IP, DHCP, DNS can be configured, and for WiFi interfaces also wireless mode and encryption."
arch=('any')
@@ -41,7 +41,7 @@ source=(
)
sha256sums=(
- "d19a5c94f26f64b6da277ae501e6c6b9c8ebb72ecc60739b80540e2dc1d25651"
+ "fa4fbe502b49bddbe36f4c89a6491b99bd94335e2570abacc29f11328060bc5b"
"c3cbff25307e905545788f5c74cc137d79706c60549092f2a37919b93cf55ee3"
"f05052583b9d7ba8215897bc621fea38d18fea20e1040fcbda4fd2ab76fc8867"
)
diff --git a/adhocspot.sh b/adhocspot.sh
index 06217b093ae7..86e1b92abd9f 100755
--- a/adhocspot.sh
+++ b/adhocspot.sh
@@ -584,10 +584,10 @@ printusage() {
echo " translation, forwarding and masquerading."
echo " -dl | --dhcp-lower <dhcp-ip> Lower end of the range of IP-addresses to assign to"
echo " clients. The default is the first three numbers of our"
- echo " IP-address, and then ${_dhcprange_lower_suffix_default}, e.g. ${_dhcprange_lower}"
+ echo " IP-address, and then ${_dhcprange_lower_suffix_default}, e.g. $(make_newip_from_suffix "${_ip_default}" ${_dhcprange_lower_suffix_default})"
echo " -du | --dhcp-upper <dhcp-ip> Upper end of the range of IP-addresses to assign to"
echo " clients. The default is the first three numbers of our"
- echo " IP-address, and then ${_dhcprange_upper_suffix_default}, e.g. ${_dhcprange_upper}"
+ echo " IP-address, and then ${_dhcprange_upper_suffix_default}, e.g. $(make_newip_from_suffix "${_ip_default}" ${_dhcprange_upper_suffix_default})"
echo " -wm | --wifi-mode <mode> The WiFi-mode to set the interface to. Allowed modes:"
echo " 'ad-hoc', 'master', 'managed'. (Default: ${_wifimode_default}.)"
echo " -e | --essid <ESSID> Set the WiFi ESSID to use (default: ${_essid_default})."