summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJack Chen2020-11-25 15:12:51 +0800
committerJack Chen2020-11-25 15:12:51 +0800
commit8b1605292944ad40d7f6ab5c51ccf8a01194c0d9 (patch)
treeb215585ada9db2ddc303c1a42f785a1c77fead79
parentb9b02dbe34bb0fcb2362cbc584538e04275e87ff (diff)
downloadaur-8b1605292944ad40d7f6ab5c51ccf8a01194c0d9.tar.gz
update PKGBUILD
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff73f2528bad..0496cf8015e0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,9 +12,9 @@ source=("https://github.com/redchenjs/source-han-serif-classic/archive/$_commit/
sha512sums=('c29c42259bccef8b84e54312f3c9e64775dc0ce16d12ddf0ddf4fe64e637aa305c5657425953993eec449e07eeab8cefa696ffc3301e848c8cd59be778ec133d')
package() {
- cd source-han-serif-classic-$_commit
+ cd "source-han-serif-classic-$_commit"
- mkdir -p "$pkgdir/usr/share/fonts/adobe-source-han-serif"
- install -Dm644 *.otf "$pkgdir/usr/share/fonts/adobe-source-han-serif/"
- install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ mkdir -p "$pkgdir/usr/share/fonts/adobe-source-han-serif"
+ install -Dm644 *.otf "$pkgdir/usr/share/fonts/adobe-source-han-serif/"
+ install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}