summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSibren Vasse2019-03-25 02:58:45 +0100
committerSibren Vasse2019-03-25 02:58:45 +0100
commit299844243a6a18e86cfa2297635d9712297871ea (patch)
tree29293de4889d45bf0b858122ea185c7fc37a4c06
parent831093091a3896f8afcd88d073ee29bc49038a38 (diff)
downloadaur-299844243a6a18e86cfa2297635d9712297871ea.tar.gz
Disable checks as tests for dependencies in vendor/* are broken with GO 1.12
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a9787ebef6bc..57fa9c4d62af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,11 +31,12 @@ build() {
./...
}
-check() {
- export GOPATH="$srcdir"/gopath
- cd "gopath/src/${_gourl}"
- go test ./...
-}
+# Tests in vendor/* dependencies are broken with GO 1.12
+# check() {
+# export GOPATH="$srcdir"/gopath
+# cd "gopath/src/${_gourl}"
+# go test ./...
+# }
package() {
install -Dm755 gopath/bin/assh "${pkgdir}/usr/bin/assh"