summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJames An2015-12-08 19:18:38 -0500
committerJames An2015-12-08 19:18:38 -0500
commit4efa3227d28108aa6fa68b03bdd1820eafe29a4e (patch)
treef9f6783b68a2cd8ae8d0590d446e5d1251e402a0
parent0a82658b96b695ef5f9e7c096f02bf4e127398a8 (diff)
downloadaur-4efa3227d28108aa6fa68b03bdd1820eafe29a4e.tar.gz
Changed drush download command in prepare() function to explicitly work with Drupal 7.x modules.
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 3 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 446b737e9e5f..4393d5c4dc45 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,3 +1,5 @@
+# Generated by mksrcinfo v8
+# Wed Dec 9 00:17:26 UTC 2015
pkgbase = aegir-hostmaster
pkgdesc = mass Drupal hosting system - frontend
pkgver = 7.x_3.2
diff --git a/PKGBUILD b/PKGBUILD
index d60be6550947..0af0585ea646 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ prepare() {
VER_HM=$(grep 'version = ' $DIR/$EXT.info | tail -n1 | cut -f2 -d\")
if [[ "$VER_HM" < "$VER_DO" ]]; then
msg2 " Fetching $EXT..."
- drush dl $EXT --yes --destination=$TYPE &>/dev/null
+ drush dl --default-major=7 $EXT --yes --destination=$TYPE &>/dev/null
fi
done
done