summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJames An2015-08-04 09:48:03 -0400
committerJames An2015-08-04 09:48:03 -0400
commite1ad0750bdd6916319e0d4856fe1d81b0cbc80e6 (patch)
tree1659e3ed29cbc6dce31993223899a3485d1a0d18
parentf63d3cbe8cef233e51f9c203baadde4b58d2250c (diff)
downloadaur-e1ad0750bdd6916319e0d4856fe1d81b0cbc80e6.tar.gz
Changed file owner back to http:http.
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 78e5d69b39a1..05e137cf9e9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,6 +26,7 @@ prepare() {
VER_DO=$(drush rl $EXT --fields=version,status --pipe |& grep Supported | head -n1 | cut -f1 -d,)
VER_HM=$(grep 'version = ' $DIR/$EXT.info | tail -n1 | cut -f2 -d\")
if [[ "$VER_HM" < "$VER_DO" ]]; then
+ msg2 " Fetching $EXT..."
drush dl $EXT --yes --destination=$TYPE &>/dev/null
fi
done
@@ -54,5 +55,5 @@ package() {
install -Dm644 <( ) "$pkgdir/usr/share/webapps/$_pkgname/sites/all/drush/drushrc.php"
install -Dm644 <( ) "$pkgdir/usr/share/webapps/$_pkgname/sites/sites.php"
- chown -R 696:http "$pkgdir/usr/share/webapps"
+ chown -R http:http "$pkgdir/usr/share/webapps/$_pkgname"
}