summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrandon Hartshorn2022-10-12 14:12:02 -0400
committerBrandon Hartshorn2022-10-12 14:12:02 -0400
commitb2b67a2f20eae304e92452f6fd884b6d6ce37214 (patch)
treef6c3c412a594de88c6df8583dc3c87d5192a2503
parentd35c271b461df65dd513e8b93224a53e7ea19e18 (diff)
downloadaur-b2b67a2f20eae304e92452f6fd884b6d6ce37214.tar.gz
feat: add -Wno-error=format-security to CFLAGS
Better option would be to fix the code with a patch
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6196a01c9db4..b4ad8863370c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,8 @@ validpgpkeys=()
build() {
cd "$pkgname-$pkgver"
- ./configure --prefix=/usr --mandir=/usr/share/man
+ echo "$CFLAGS"
+ CFLAGS="$CFLAGS -Wno-error=format-security" ./configure --prefix=/usr --mandir=/usr/share/man
make
}