summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJosef Miegl2019-02-13 20:55:10 +0100
committerJosef Miegl2019-02-13 20:55:10 +0100
commit16af822029e71dd70b34905523b18a505e96b0eb (patch)
tree6a4dd30b1b6d74b153101ba8c9b3f9c5f4d788c4
parentb0afdd5dcd0a9d58f087e14147d6b053bb2e751e (diff)
downloadaur-16af822029e71dd70b34905523b18a505e96b0eb.tar.gz
prepare
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6df5438fa4d6..0d9f7ec92555 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,9 +27,13 @@ pkgver() {
git log -1 --format='%cd.%h' --date=short | tr -d -
}
-build() {
+prepare() {
cd "${pkgname%-git}"
autoreconf -f -i
+}
+
+build() {
+ cd "${pkgname%-git}"
./configure --with-experimental --with-ext-scripts --prefix=/usr --sysconfdir=/etc --localstatedir=/var
make
}