summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDrosera Sprout2017-03-29 15:09:20 +0300
committerDrosera Sprout2017-03-29 15:09:20 +0300
commitd619d47def450ad44f4e3bfee8f7c39975183f4a (patch)
tree7106ffde1090b0c4024db46f19f5df418206f194
parent76c8dde627545abc83d434c43e3a98834a2ed5f4 (diff)
downloadaur-d619d47def450ad44f4e3bfee8f7c39975183f4a.tar.gz
update to 1.4.1
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8648c04f94f8..7fb99b99e2b4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = airdcpp-webclient
pkgdesc = A peer-to-peer file sharing client with web user interface
- pkgver = 1.3.1
+ pkgver = 1.4.1
pkgrel = 1
url = https://github.com/airdcpp-web/airdcpp-webclient
arch = i686
@@ -19,7 +19,7 @@ pkgbase = airdcpp-webclient
depends = libnatpmp
depends = intel-tbb
options = !strip
- source = git+https://github.com/airdcpp-web/airdcpp-webclient.git#tag=1.3.1
+ source = git+https://github.com/airdcpp-web/airdcpp-webclient.git#tag=1.4.1
sha256sums = SKIP
pkgname = airdcpp-webclient
diff --git a/PKGBUILD b/PKGBUILD
index d1c3dd16b3c2..7e29d9b39f7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: atommixz <atommixz@gmail.com>
pkgname=airdcpp-webclient
-pkgver=1.3.1
+pkgver=1.4.1
pkgrel=1
pkgdesc="A peer-to-peer file sharing client with web user interface"
arch=('i686' 'x86_64' 'armv7h')
@@ -14,9 +14,13 @@ options=('!strip')
source=("git+${url}.git#tag=${pkgver}")
sha256sums=('SKIP')
-package() {
+build() {
cd ${pkgname}
cmake -DCMAKE_INSTALL_PREFIX=/usr .
make
+}
+
+package() {
+ cd ${pkgname}
make install DESTDIR="$pkgdir"
}