summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRanadeep Biswas2023-02-09 12:31:31 +0100
committerRanadeep Biswas2023-02-09 12:31:31 +0100
commit7bfebe98f4b6a3557562f1a442eb8a19e485f456 (patch)
treeefc7abf31f84af1a44769723fcae5a5335bc849b
parent987a58ac3c8fbbec2081b8de580ed37411c99e4b (diff)
downloadaur-7bfebe98f4b6a3557562f1a442eb8a19e485f456.tar.gz
v0.22.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD15
2 files changed, 13 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 22a6cece0cc2..7b3e89a12192 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = akash-bin
pkgdesc = A secure, transparent, and peer-to-peer cloud computing network
- pkgver = 0.20.0
+ pkgver = 0.22.0
pkgrel = 1
- url = https://github.com/ovrclk/akash
+ url = https://github.com/akash-network/node
arch = x86_64
license = Apache
provides = akash
conflicts = akash
- source = https://raw.githubusercontent.com/ovrclk/akash/v0.20.0/LICENSE
+ source = https://raw.githubusercontent.com/akash-network/node/v0.22.0/LICENSE
sha256sums = f88a0de961dddc3410a201b6174c54190fdd912310df24ea8292c675981a39cd
- source_x86_64 = https://github.com/ovrclk/akash/releases/download/v0.20.0/akash_0.20.0_linux_amd64.zip
- sha256sums_x86_64 = db58bc012b21e01f49cc0ee74fbd774f3befe0d55e4284ff25c51ca120589df9
+ source_x86_64 = https://github.com/akash-network/node/releases/download/v0.22.0/akash_0.22.0_linux_amd64.zip
+ sha256sums_x86_64 = 08bd7f5d082c7a1ba9ff4dfed7d7254e831dde4eaf94470f3b23fac12f0e1af5
pkgname = akash-bin
diff --git a/PKGBUILD b/PKGBUILD
index 8e410f01f826..e42c22092856 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,23 @@
# Maintainer: Ranadeep B < mail at rnbguy dot at >
-_orgname=ovrclk
+_orgname=akash-network
_pkgname=akash
+_reponame=node
pkgname=${_pkgname}-bin
-pkgver=0.20.0
+pkgver=0.22.0
pkgrel=1
pkgdesc="A secure, transparent, and peer-to-peer cloud computing network"
arch=('x86_64')
-url="https://github.com/${_orgname}/${_pkgname}"
+url="https://github.com/${_orgname}/${_reponame}"
license=('Apache')
provides=(${_pkgname})
conflicts=(${_pkgname})
-source=("https://raw.githubusercontent.com/${_orgname}/${_pkgname}/v${pkgver}/LICENSE")
-source_x86_64=("https://github.com/${_orgname}/${_pkgname}/releases/download/v${pkgver}/${_pkgname}_${pkgver}_linux_amd64.zip")
+source=("https://raw.githubusercontent.com/${_orgname}/${_reponame}/v${pkgver}/LICENSE")
+source_x86_64=("https://github.com/${_orgname}/${_reponame}/releases/download/v${pkgver}/${_pkgname}_${pkgver}_linux_amd64.zip")
sha256sums=('f88a0de961dddc3410a201b6174c54190fdd912310df24ea8292c675981a39cd')
-sha256sums_x86_64=('db58bc012b21e01f49cc0ee74fbd774f3befe0d55e4284ff25c51ca120589df9')
+sha256sums_x86_64=('08bd7f5d082c7a1ba9ff4dfed7d7254e831dde4eaf94470f3b23fac12f0e1af5')
package() {
- install -Dt "${pkgdir}/usr/bin" "${srcdir}/${_pkgname}_${pkgver}_linux_amd64/${_pkgname}"
+ install -Dt "${pkgdir}/usr/bin" "${srcdir}/${_pkgname}"
install -m644 -Dt "${pkgdir}/usr/share/licenses/${_pkgname}" LICENSE
}