summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTony Lambiris2022-06-02 01:59:25 -0400
committerTony Lambiris2022-06-02 01:59:25 -0400
commit1d22621b638f58576c9d5a00922f9ed3f0345421 (patch)
treeedb8190e30908d92b5ce574b6cc12bea0e9e2026
parent85fbec3a699318a674fbd0b413b76ab06613b648 (diff)
downloadaur-1d22621b638f58576c9d5a00922f9ed3f0345421.tar.gz
Version bump
-rw-r--r--.SRCINFO14
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD16
3 files changed, 16 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a62fc4e6c1e0..20caa1be37bb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = albert-git
pkgdesc = A sophisticated standalone keyboard launcher.
- pkgver = v0.17.2.r12.gedd178d2
- pkgrel = 1
- url = https://github.com/albertlauncher
+ pkgver = 0.17.2.r12.gedd178d2
+ pkgrel = 2
+ url = https://github.com/albertlauncher/albert
arch = any
license = GPL
makedepends = cmake
@@ -24,10 +24,10 @@ pkgbase = albert-git
optdepends = virtualbox: VirtualBox plugin
provides = albert
conflicts = albert
- source = mirrors/albert::git+https://github.com/albertlauncher/albert.git
- source = mirrors/plugins::git+https://github.com/albertlauncher/plugins.git
- source = mirrors/python::git+https://github.com/albertlauncher/python.git
- source = mirrors/pybind11::git+https://github.com/pybind/pybind11.git
+ source = albertlauncher/albert::git+https://github.com/albertlauncher/albert.git
+ source = albertlauncher/plugins::git+https://github.com/albertlauncher/plugins.git
+ source = albertlauncher/python::git+https://github.com/albertlauncher/python.git
+ source = albertlauncher/pybind11::git+https://github.com/pybind/pybind11.git
sha256sums = SKIP
sha256sums = SKIP
sha256sums = SKIP
diff --git a/.gitignore b/.gitignore
index e9b1135377a0..cb91e8de9d80 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,5 +1,5 @@
src
pkg
tags
-mirrors
+albertlauncher
*.pkg.tar.*
diff --git a/PKGBUILD b/PKGBUILD
index f14ab2dc83cf..05559c8f8717 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Tony Lambiris <tony@libpcap.net>
pkgname=albert-git
-pkgver=v0.17.2.r12.gedd178d2
-pkgrel=1
+pkgver=0.17.2.r12.gedd178d2
+pkgrel=2
pkgdesc="A sophisticated standalone keyboard launcher."
arch=('any')
-url="https://github.com/albertlauncher"
+url="https://github.com/albertlauncher/albert"
license=('GPL')
provides=('albert')
conflicts=('albert')
@@ -14,10 +14,10 @@ makedepends=('cmake' 'git' 'muparser' 'python' 'qt5-declarative' 'qt5-svg' 'virt
optdepends=('muparser: Calculator plugin'
'python: Python extension'
'virtualbox: VirtualBox plugin')
-source=("mirrors/albert::git+https://github.com/albertlauncher/albert.git"
- "mirrors/plugins::git+https://github.com/albertlauncher/plugins.git"
- "mirrors/python::git+https://github.com/albertlauncher/python.git"
- "mirrors/pybind11::git+https://github.com/pybind/pybind11.git")
+source=("albertlauncher/albert::git+https://github.com/albertlauncher/albert.git"
+ "albertlauncher/plugins::git+https://github.com/albertlauncher/plugins.git"
+ "albertlauncher/python::git+https://github.com/albertlauncher/python.git"
+ "albertlauncher/pybind11::git+https://github.com/pybind/pybind11.git")
sha256sums=('SKIP'
'SKIP'
'SKIP'
@@ -26,7 +26,7 @@ sha256sums=('SKIP'
pkgver() {
cd "${srcdir}/albert"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g;s/^v//g'
}
prepare() {