summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán2024-05-18 19:26:24 -0500
committerCarlos Aznarán2024-05-18 19:26:24 -0500
commit52c7c857e001128a4e54a1dc1c40b81dd8117fd9 (patch)
tree5b008cf3fca75b48b6f1b3a5583b404d8c93e856
parent975e2278e312930cdfb17fd0bd5254d8bba9da71 (diff)
downloadaur-52c7c857e001128a4e54a1dc1c40b81dd8117fd9.tar.gz
Supress warning in order to compile with GCC 14
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f1c7093128a4..ea17a378b3a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,8 @@ build() {
--without-OpenDX \
--without-grape \
--without-silo \
- CC="gcc -B/usr/bin/mold"
+ CC="gcc -B/usr/bin/mold" \
+ CFLAGS="-Wno-incompatible-pointer-types"
make
}