summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXenhat Hex2022-09-30 23:29:45 -0400
committerXenhat Hex2022-09-30 23:29:45 -0400
commit2e77d686a2554852463605b211f04dc2191f0d15 (patch)
treea64940461bb8a25720ec93b3d3b640107f2e28a8
parent3624d16a80c83f528cbb9aa250ed2a6d09bbe11e (diff)
downloadaur-2e77d686a2554852463605b211f04dc2191f0d15.tar.gz
toolchain update!
-rwxr-xr-xPKGBUILD2
-rwxr-xr-xcompile.bash5
2 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92807865ca7e..00e419043086 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,7 @@ install=alchemy.install
source=("${pkgname}"::'git+https://git.alchemyviewer.org/alchemy/alchemy-next.git#branch=main'
'compile.bash')
sha256sums=('SKIP'
- '77693b95c77cde618a7f8d60087f8fb97d7db862a97eb5885a8c845c33b1e5e2')
+ 'a719bacc46c028172cd1944b2fc82bf51d4e0d20da24e107b0a994a7ab66436f')
pkgver() {
cd "${pkgname}" || exit 1
diff --git a/compile.bash b/compile.bash
index a0bcac208228..ec9e5b53c306 100755
--- a/compile.bash
+++ b/compile.bash
@@ -47,7 +47,4 @@ autobuild configure -A 64 -c ReleaseOS -- \
-DVIEWER_CHANNEL="Alchemy Test"
echo "Building with ${AUTOBUILD_CPU_COUNT} jobs (adjusted)"
-# job count is not overrideable...
-#autobuild build -A64 -c ReleaseOS --no-configure
-cd build-linux-64
-ninja -j${AUTOBUILD_CPU_COUNT}
+autobuild build -A64 -c ReleaseOS --no-configure