summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXenHat2023-02-23 18:52:56 -0500
committerXenHat2023-02-23 18:52:56 -0500
commit72dcc9838b05185924dba030bcba6f03ce6739c0 (patch)
tree5fbb7540d5da4df0270ed0354576aebdb3c29fbc
parentd7db0f17df9569a6c31fce4bbbfaee052a277f6f (diff)
downloadaur-72dcc9838b05185924dba030bcba6f03ce6739c0.tar.gz
fix git tag when using custom branch
-rw-r--r--.SRCINFO2
-rwxr-xr-xPKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 498fe6d81a0a..c92193657090 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = alchemy-next-viewer-git
pkgdesc = A Second Life client with focus on performance and code correctness. - Git Source build
pkgver = 6.9.50471.6252c244f0
- pkgrel = 1
+ pkgrel = 2
url = https://www.alchemyviewer.org
install = alchemy.install
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index a0461006cd05..51103e786b27 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
# shellcheck disable=2034,3030,2154
pkgname=alchemy-next-viewer-git
pkgver=6.9.50471.6252c244f0
-pkgrel=1
+pkgrel=2
pkgdesc="A Second Life client with focus on performance and code correctness. - Git Source build"
arch=('x86_64')
url=https://www.alchemyviewer.org
@@ -36,7 +36,7 @@ sha256sums=('SKIP'
pkgver() {
cd "${pkgname}" || exit 1
( set -o pipefail
- printf "%s.%s.%s" "$(cat indra/newview/VIEWER_VERSION.txt)" "$(git rev-list --count HEAD)" "$(git rev-parse --short main)"
+ printf "%s.%s.%s" "$(cat indra/newview/VIEWER_VERSION.txt)" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
)
}