summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXenhat Hex2022-05-11 22:39:06 -0400
committerXenhat Hex2022-05-11 22:39:35 -0400
commitac431f18b3ad79cc9dd70c9dc938758b36f392ae (patch)
tree6c27e1370c0559b2de2704383f4227c5c588905f
parent96ee30244e3122786e1f1428e3497b0ecfc6c4c7 (diff)
downloadaur-ac431f18b3ad79cc9dd70c9dc938758b36f392ae.tar.gz
re-enable venv
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e49653894e25..032f5982245c 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -50,8 +50,8 @@ prepare() {
build() {
cd "${pkgname}" || exit 1
- # virtualenv ".venv" -p python3
- # source ".venv/bin/activate"
+ virtualenv "/tmp/${pkgname}/.venv" -p python3
+ source "/tmp/${pkgname}/.venv/bin/activate"
pip install --upgrade certifi
if command -v autobuild; then
abver="$(autobuild --version)"