summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorxiota2024-01-07 04:55:30 -0800
committerxiota2024-01-07 04:55:30 -0800
commitbff21dcac0cf95e712ca6c55fda2863f7f4a45f1 (patch)
treec517ef19aad56a50af1763613f1fc8a317b3ce61
parent6c60df2b26cf6e63bd02897702e6babb734755f1 (diff)
downloadaur-alphaplot.tar.gz
minor tweaks
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71466a47d297..46fa513a579c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -66,8 +66,8 @@ _main_git() {
conflicts+=("$_pkgname")
_pkgsrc="$_pkgname"
- source=("$_pkgsrc"::"git+$url.git")
- sha256sums=('SKIP')
+ source+=("$_pkgsrc"::"git+$url.git")
+ sha256sums+=('SKIP')
pkgver() {
cd "$_pkgsrc"
@@ -88,7 +88,7 @@ package() {
cd "$_pkgsrc"
# Note: DESTDIR is ignored
make INSTALL_ROOT="${pkgdir}" install
-}
+}
# execute
_main_package