summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNick Johnson2021-08-27 15:06:04 -0700
committerNick Johnson2021-08-27 15:06:04 -0700
commitcfec791b9e4c173cd293e8241a23885885aa4821 (patch)
tree71da96c605de5f928edbe386eddfa1b69d2500e0
parent4c92759bf96b12eff54b70cd9396bb931ffc314b (diff)
downloadaur-cfec791b9e4c173cd293e8241a23885885aa4821.tar.gz
Package plugins with themes
* sourcehut theme does not work without plugins
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4d97381cdf5..6443e01433a5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,6 +32,7 @@ package() {
cd $pkgname
install -Dm755 $_pkgname "${pkgdir}"/usr/bin/$_pkgname
- mkdir -p "${pkgdir}"/usr/share/$_pkgname/
- cp -ra themes "${pkgdir}"/usr/share/$_pkgname/
+ mkdir -p "${pkgdir}"/usr/lib/$_pkgname/
+ cp -ra themes "${pkgdir}"/usr/lib/$_pkgname/
+ cp -ra plugins "${pkgdir}"/usr/lib/$_pkgname/
}